Forum

Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 118
  1. #61
    Join Date
    June 2010
    Location
    germany
    Posts
    11
    Tried the latter approach, did not help.

  2. #62
    Join Date
    April 2010
    Location
    moon
    Posts
    2
    I just now fixed my own 0xc015002 by installing Visual C++ redistributable! Joy. I really should have checked event log sooner

  3. #63
    Join Date
    June 2010
    Location
    germany
    Posts
    11
    I checked my event logs, there is nothing about this error in it.

  4. #64
    Join Date
    June 2010
    Location
    Germany
    Posts
    1

    Unhappy Canīt start Teamspeak

    HI

    Im new here, because I need help.
    I have reinstalled Windows XP, yesterday. Now I wanna Start Ts3, but I Canīt.
    Anytime I wanna start Ts3 this Error Message http://img256.imageshack.us/img256/9...mspeakfail.png (this is a german Error message I hope you can read it) comes.
    I deletet Ts and Installed the newest Ts. But allways the same error.
    I hope you can Help me.
    Sry for my Bad English.

  5. #65
    Join Date
    June 2010
    Location
    Italy
    Posts
    9
    I've Antonio's same problem and i try to follow both the solutions posted by Peter but nothing's changed. I report my problem in another post anyway when i start ts3 a process appears in the task manager for a few istant and then disappears, the tray icon disappears when i run the mouse over it.
    Nothing on my event viewer

  6. #66
    Join Date
    June 2010
    Location
    germany
    Posts
    11
    Problem solved.

    I installed the latest DirectX (June 2010) and the lastest Catalyst (I updated both before without any positive results, now I noticed newer versions of both were available).

    After that theTS3 Client works again. I would recommend to first try DX and then the Display Driver for those getting the dreaded 0xc0150002 bug.

    It eludes me, though, why this advice was not given by the developers...

  7. #67
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    The devs don't have all the answers. I'm happy you found a solution to the problem and thanks for posting it in here so the devs will have a solution for future questions.

  8. #68
    Join Date
    June 2010
    Location
    germany
    Posts
    11
    Quote Originally Posted by poisonpanik View Post
    The devs don't have all the answers.
    Sure. But something this obvious...

  9. #69
    Join Date
    June 2010
    Location
    Italy
    Posts
    9
    I have just tried with directx and it doesn't work.. I'm tryin with catalyst now..

  10. #70
    Join Date
    July 2010
    Location
    Poland
    Posts
    1

    Error while ts3 starting

    Hi. when i turn on Teamspeak 3 i have this error

    http://img185.imageshack.us/img185/5272/36406375.jpg

    i dont know what i need Do .. before it i have reinstal Windows and instal sound drive.. other programs conditions is good..

    in Google i read to i want MSVS2008 buy i dont know where I download it :

    Plz help

  11. #71
    Join Date
    August 2010
    Location
    germany
    Posts
    1

    error message 0xc0150002

    hello,
    i have download the teamspeak3 32-bit client and install teamspeak and every time when i start teamspeak 3 i get the error message : The application failed to initialize properly. Click on "OK" ,to terminate the application.
    pleace help me

  12. #72
    Join Date
    July 2010
    Location
    netherlands
    Posts
    2

    Exclamation error

    If I want to open Teamspeak 3 i get an error (its dutch BTW).
    there is standing "Kan de toepassing niet juist initialiseren (0xc0150002). Klik op OK om de toepassing te beëindigen.
    Can someone pls help me??

  13. #73
    Join Date
    September 2010
    Location
    Germany
    Posts
    1

    Running Problem

    Hello Users I have a problem with TeamSpeak 3!
    I have the following error message ts3client_win32.exe (The application failed to initialized properly (0xc0150002). Click on OK to terminate the application.
    This error message always appears when I try to run the exe.
    I tried reinstalling already has brought nothing. Work with Windows Vista Home.
    Nvidia Geforce 8600gt
    4gb Ram
    Amd Athlon 64 X2 5000+


    Greetz DonToni

  14. #74
    Join Date
    May 2010
    Location
    Germany
    Posts
    1
    Hello to all,

    I fixed the problem,... well it seems so. I hope it will work for a longer time.

    since Beta20 the TS3CLient crashed directly after startup. Exactly the problem which was discussed here but without the error report.

    Since then i tried every thing. Last weekend I reinstalled windows.

    I use Windows XP with the newest drivers and nothing else installed. TS3 didn't work. With Win7 on the same Computer it worked -.-
    so it couldn't be problem with hardware.

    I installed ALL Frameworks an all dll wich was mentioned here... nothing worked.

    I uesed a win XP pro version without anyservice pack. So I insstalled SP3. But it doesn't help.

    But then I used the com Updatepack Buillderto install Windows updates.
    I can tell that after SP3 there are not so many updates left. But I had not enough time to test every update. So I installed at first all framework updates.
    -> TS3 didn't work.
    Then I installed all the other updates for XP... restart... and it works =D

    I don't know why but there must be an update which influence the needed dlls or something else.

    Mybe some of you guys which the same problem can look up which update is needed for TS3 and can write it so the developer can help other people faster. Or build it into the next beta...

    best wishes
    Killerregenwurm

  15. #75
    Join Date
    May 2010
    Posts
    6,310
    @Killerregenwurm

    Thank's for this report.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. failed to initialize properly
    By grof5 in forum Windows
    Replies: 3
    Last Post: April 27th, 2014, 11:44 AM
  2. Replies: 1
    Last Post: July 4th, 2011, 03:36 PM
  3. Failed To Initialize (0xc0150002)
    By Farss in forum Windows
    Replies: 14
    Last Post: May 21st, 2010, 06:25 AM
  4. Failed to Initialize
    By jdrambam in forum Windows
    Replies: 0
    Last Post: February 12th, 2010, 02:45 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •