Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 29 of 55 FirstFirst ... 19272829303139 ... LastLast
Results 421 to 435 of 820
  1. #421
    Join Date
    September 2010
    Location
    Denmark
    Posts
    2

    Error

    Hi.

    Im running the last version of the web interface and the last version of teamspeak 3 server (Linux) Beta 28

    But when i try to edit a server i get this error:

    Server edit incomplete
    Error while fetching: 'error id=2568 msg=insufficient client permissions failed_permid=9029'
    Any help will be nice

  2. #422
    Join Date
    January 2010
    Location
    athens, ga
    Posts
    24
    today we updated our server to beta28 and it deleted our database

    luckily, we had taken a backup with this tool you created. thanks!

    After recreating the server/port, i try to run the update and it says:

    Error while fetching: 'error id=1540 msg=convert error'
    Error in serverSnapshotDeploy(): you have to select a server befor using serverSnapshotDeploy()

    I took both a Host server backup and a server backup, and both of them say this when i click deploy.

    Please help ASAP

  3. #423
    Join Date
    January 2010
    Location
    france
    Posts
    4
    hi ,

    Error while fetching: 'error id=2568 msg=insufficient client permissions failed_permid=8740'

    any idea ???

    thx

  4. #424
    Join Date
    September 2010
    Location
    Germany
    Posts
    4
    I just want to thank the Author so much for this! It is so much better to work with multiple servers that way. Go on, you did a GREAT job!

  5. #425
    Join Date
    January 2006
    Location
    Montana, U.S.
    Posts
    125
    Quote Originally Posted by -_Hawk_- View Post
    i am trying out your webinterface and i got this
    Code:
    Warning: Invalid argument supplied for foreach() in /home7/locohost/public_html/ts3wi2/site/tsview.php on line 136
    
    Warning: Invalid argument supplied for foreach() in /home7/locohost/public_html/ts3wi2/site/tsview.php on line 142
     
    
    Warning: Invalid argument supplied for foreach() in /home7/locohost/public_html/ts3wi2/site/tsview.php on line 5
    I get the same errors as Hawk if the $Serverhost=true; is set to true, but works if set to false but only to the IP and port you set in the config.php.

    Any advise would be helpful

    Also good job and nice work on the interface
    Last edited by damaboo; September 14th, 2010 at 07:32 PM. Reason: added

  6. #426
    Join Date
    January 2010
    Location
    Germany
    Posts
    88
    What is "Host Backup" when trying to backup the channels? Does it backup all channels on all virtual Servers?

  7. #427
    Join Date
    December 2009
    Location
    Deutschland
    Posts
    140
    That are Backups who only see the Server Host

  8. #428
    Join Date
    January 2010
    Location
    Germany
    Posts
    88
    Ah, okay, so i have to backup every single server

  9. #429
    Join Date
    November 2003
    Location
    Cape Cod, MA
    Posts
    16

    filetransfer.php warning errors

    Hello,

    I've installed this for my server, and it seems to be working fine with the exception of the included screenshot.

    beta29 server on Windows XP Pro
    IP source added to whitelist
    Port forwarding via router for file transfer is open to port 30033
    Query forwarding via router is open to port 10011

    Everything shows up fine with the exception of below. Can anyone shed some light on where I'm coming up short? I don't see anyplace to define the file transfer port, so I'm guessing it simply defaults to 30033? Thanks.

  10. #430
    Join Date
    September 2010
    Location
    Netherlands
    Posts
    7

    Server Query

    Hello, i know there are allot of ppl having this problem :

    The specified server-query is currently not available.

    I have read the whole thread about it and try'd everything i can imagine to make it work. Only i keep getting the error that the query ip is not available.

    This is log :

    Code:
    2010-09-18 12:03:42.067164|INFO    |ServerLibPriv |   | Server Version: 3.0.0-beta25 [Build: 11421], Linux
    2010-09-18 12:03:42.067486|INFO    |DatabaseQuery |   | dbPlugin name:    SQLite3 plugin, Version 2, (c)TeamSpeak Systems GmbH
    2010-09-18 12:03:42.067543|INFO    |DatabaseQuery |   | dbPlugin version: 3.6.21
    2010-09-18 12:03:42.067876|INFO    |DatabaseQuery |   | checking database integrity (may take a while)
    2010-09-18 12:03:42.087395|INFO    |SQL           |   | pruning old database log entries where timestamp is older than 90 days
    2010-09-18 12:03:42.301916|INFO    |Accounting    |   | Licensing Information
    2010-09-18 12:03:42.302695|INFO    |Accounting    |   | type              : Non-profit
    2010-09-18 12:03:42.303239|INFO    |Accounting    |   | starting date     : Tue Jun 22 00:00:00 2010
    2010-09-18 12:03:42.303725|INFO    |Accounting    |   | ending date       : Wed Jun 22 00:00:00 2011
    2010-09-18 12:03:42.304214|INFO    |Accounting    |   | max virtualservers: 10
    2010-09-18 12:03:42.304682|INFO    |Accounting    |   | max slots         : 512
    2010-09-18 12:03:42.336904|INFO    |FileManager   |   | listening on 0.0.0.0:30033
    2010-09-18 12:03:42.370654|INFO    |VirtualServer |  1| listening on 0.0.0.0:9987
    2010-09-18 12:03:42.371331|INFO    |CIDRManager   |   | updated query_ip_whitelist ips: 94.228.219.84, 
    2010-09-18 12:03:42.372195|INFO    |Query         |   | listening on 0.0.0.0:10011
    My webserver runs on another ip, ive added that to the whitelist.

    Hope someone understands why i cant login to the WI.

    Regards ;

    Roshi

  11. #431
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Psychokiller?

    In Server Beta 29 your WebInterface need a Update to work.

    In this the Console gives a Text out that the Interface can't proceed.

    I've tryed it with the Pre and it isn't work (Name and PW is right / work with 28).


    Look:
    http://img408.imageshack.us/img408/9292/interfaceg.png

  12. #432
    Join Date
    December 2009
    Location
    Deutschland
    Posts
    140
    This is known to me and the update is ready

  13. #433
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    When it comes out to Download?

    I need this.

  14. #434
    Join Date
    May 2009
    Location
    Neubrandenburg
    Posts
    15
    Quote Originally Posted by ScanCapeCod View Post
    Hello,

    I've installed this for my server, and it seems to be working fine with the exception of the included screenshot.

    beta29 server on Windows XP Pro
    IP source added to whitelist
    Port forwarding via router for file transfer is open to port 30033
    Query forwarding via router is open to port 10011

    Everything shows up fine with the exception of below. Can anyone shed some light on where I'm coming up short? I don't see anyplace to define the file transfer port, so I'm guessing it simply defaults to 30033? Thanks.
    Hey, give the folder "icons" writeable 777

  15. #435
    Join Date
    November 2003
    Location
    Cape Cod, MA
    Posts
    16
    Quote Originally Posted by Shooter112 View Post
    Hey, give the folder "icons" writeable 777
    Give that man a cigar! Thanks, I appreciate it! If that was in the docs I missed it.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Replies: 0
    Last Post: July 19th, 2014, 12:12 PM
  2. [DEV] Ts3 Webinterface
    By Psychokiller in forum Client Plugins / Lua Scripts
    Replies: 675
    Last Post: May 13th, 2011, 01:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •