Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    32

    [Solved] Bug: Test Phonetic name plays over default sounddevice

    When In set my phonetic name and hit the test button I hear the name via the default sound device and not the device I set via the playback options.

    Plus I mis a test button in the chanel phonetic name.

  2. #2
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Hi

    You have to set the TTS playback device in Windows settings.
    - Control Panel > Speech > Text To Speech > Audio output button (for XP)
    - Control Panel > Speech Recognition > Text To Speech (in the left pane) > Advanced button (for Vista/7)

    And 1+ for the channel phonetic test.

    Regards

  3. #3
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    32
    Sorry for my late reaction but Thanx

    I didn't know that the standard MS text to speech engine was used.
    Maybe it's an idea to let the user know that the TS output device isn't the same as the MS TTS output device that is used when text to speech is enabled, or when another output device is selected (via an info field or something and rather not a messagebox).

    kind regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [solved] fix phonetic nickname for unique ID
    By Skorga in forum General Questions
    Replies: 3
    Last Post: June 30th, 2010, 02:52 PM
  2. [Solved] Where can I activate Phonetic nicknames
    By Desperate55 in forum General Questions
    Replies: 1
    Last Post: March 9th, 2010, 07:59 AM
  3. [Solved] Phonetic Nickname
    By Me.Greedy in forum General Questions
    Replies: 4
    Last Post: March 6th, 2010, 12:07 AM
  4. Replies: 2
    Last Post: January 16th, 2010, 11:04 AM
  5. Any way to set default phonetic names or comment system?
    By crewxp in forum General Questions
    Replies: 1
    Last Post: December 27th, 2009, 04:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •