Forum

Page 5 of 7 FirstFirst ... 34567 LastLast
Results 61 to 75 of 92
  1. #61
    Join Date
    June 2011
    Posts
    1
    This REALLY needs an update....developer? :O

  2. #62
    Join Date
    January 2010
    Location
    localhost
    Posts
    43
    Hello,

    sorry for late reply.
    Since I've no time to develop any further updates, here's the source. Available for everyone.

    The code is maybe the crappiest one you'll ever see in your life. Don't take it serious, I wasn't a specialist in those days
    Maybe someone is interested to develop a new version. If you are kind enough, you keep my name in the credits.

    http://chrisber.de/downloads/foolower-src.7z

    Bye.

  3. #63
    Join Date
    September 2003
    Location
    Planet Earth
    Posts
    61
    Thanks! Hopefully someone is willing to continue your work

  4. #64
    Join Date
    February 2013
    Posts
    1
    Hi, everyone

    I've got a problem with the plugin. It says "Api version not compatible"

    http://pokit.org/get/?ec5e81a8d64644...05b24c1300.jpg

    here is a screenshot. Any suggestions ?

  5. #65
    Join Date
    September 2003
    Location
    Planet Earth
    Posts
    61
    Means it hasn't been updated to work with the current version of TeamSpeak, unfortunately.

  6. #66
    Join Date
    June 2007
    Location
    Germany
    Posts
    15
    please, update

  7. #67
    Join Date
    May 2007
    Location
    Germany
    Posts
    5
    Thanks to the released source I just changed the plugin api to 19, version to 1.10 and changed the headers to the latest ones. It compiled for the 32 bit version and Teamspeak accepts it but I couldn't test if it actually works. So if anyone is interested in testing this out: the file is in the attachment.

    Feedback would be appreciated.
    Attached Files Attached Files

  8. #68
    Join Date
    September 2003
    Location
    Planet Earth
    Posts
    61
    Appreciate it! But I'll need a 64bit version to be able to test it, are you able to compile that?

  9. #69
    Join Date
    May 2007
    Location
    Germany
    Posts
    5
    Well, I gave it a try but I'm not sure it is even a x64 binary. Try the attached file.
    Attached Files Attached Files

  10. #70
    Join Date
    September 2003
    Location
    Planet Earth
    Posts
    61
    Doesn't work, unfortunately. But thank you anyway.

  11. #71
    Join Date
    May 2007
    Location
    Germany
    Posts
    5
    Sorry, but I have no experience in x64 development. I just used the plain Visual Studio 2010. If anyone knows how to compile x64 apps he can give it a try as it's pretty much compiling the given source with changing the api value.

  12. #72
    Join Date
    June 2014
    Posts
    11
    Could somebody update the header of Foolower? I've got the source code (because everyone got permission to it) and all it needs is an updated header from the new teamspeak version. I really need this plugin. (or a plugin which lowers only foobar2000 when someone speaks and only that!)

    The original source code can be downloaded here:

    http://chrisber.de/downloads/foolower-src.7z

    Problem is, I have no knowledge about how to include headers or ts3 plugins overall. :/

    Could somebody update it PLEASE I really need this plugin for the newest teamspeak 3 - 64x
    Last edited by dante696; June 24th, 2014 at 11:02 AM. Reason: no need for tripple posts

  13. #73
    Join Date
    September 2012
    Posts
    6,076
    Quote Originally Posted by Chris View Post
    Please note that the Plugin SDK Headers and Examples are no longer included in the download and need to be downloaded separately from here should you need them. The existing pluginsdk folders and zip file will be deleted upon updating to this version.
    Reading the announcements carefully might help
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  14. #74
    Join Date
    June 2014
    Posts
    11
    Problem is, I have almost no knowledge about ts3 plugins and headers. I don't know hot to add headers and then compile the source files into one dll.

  15. #75
    Join Date
    June 2014
    Posts
    11
    Bump, I really really need this. Can't be that difficult for a coder, right? I mean it's just about lowering the volume of (just foobar2000) and the source code is already there. If I had the knowledge about compiling plugins, updating headers I would do it myself. Unfortunaly I am just a little modder, know how to LUA code, mapping and working with model tools.

    I beg you.
    If you have the power to update this plugin (so it works for the newest verison of teamspeak 3) I shall call you
    Master of Greater Knowledge.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Release] Volume Control (Windows 7+ only) remake
    By Goreki in forum Client Plugins / Lua Scripts
    Replies: 128
    Last Post: August 28th, 2019, 01:40 PM
  2. [Release]Channel Control Module
    By willy_sunny in forum Client Plugins / Lua Scripts
    Replies: 56
    Last Post: December 31st, 2016, 09:00 AM
  3. Volume control and volume reduction
    By Someguy in forum Client Support
    Replies: 3
    Last Post: September 3rd, 2013, 09:28 PM
  4. [Solved] [REQUEST] Foobar2000 Volume control.
    By jo0man in forum Client Plugins / Lua Scripts
    Replies: 8
    Last Post: January 16th, 2010, 02:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •