Forum

Results 1 to 11 of 11
  1. #1
    Join Date
    January 2010
    Location
    Massachusetts
    Posts
    10

    Switch active microphone between servers? Solution AT BOTTOM

    Hello, I have set up several bookmarks so I can be connected to Several TS servers.

    Because the game I play when using TS will crash if I alt-tab, I have set up a hotkey to switch be to the next server in my list. HOWEVER, when I do this the microphone will not activate in that server.

    Am I using the Switch To Next Server function incorrectly?

    I have also tried setting a hot key to activate microphone - but this does not work either.

    Is the "Switch to" function not working properly yet, or am I going about this in the wrong way?

    If anyone knows how to make this work I would appreciate it.

    FYI - I am using Windows XP sp2 (I tried searching the forums but have not found the info.)

    Thanks,

    I forgot to mention I am using version 3.0.0-beta9 build (9592)
    Last edited by Leigh; January 17th, 2010 at 01:02 PM. Reason: Answered

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    Try to use another Key to speak (I used ALT).

    If you connect to a 2. Server the first one muted the Mic.

  3. #3
    Join Date
    January 2010
    Location
    Massachusetts
    Posts
    10
    Quote Originally Posted by SpWiRa View Post
    Try to use another Key to speak (I used ALT).

    If you connect to a 2. Server the first one muted the Mic.
    I'm not quite sure what you mean. I tried to set another button for talking....but it still only works on the last server I opened. Not the one I just switched to using a hot key.

    Also, if I try activate microphone it also does not work.

    Any other suggestions?

  4. #4
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Hi

    Try this and see if it works:
    http://forum.teamspeak.com/showthread.php?t=49964

    Regards

  5. #5
    Join Date
    January 2010
    Location
    Massachusetts
    Posts
    10
    Thanks for trying but it still doesn't work.

    I tried both setting a hot key for activate microphone and activate push to talk. But neither will do it.

  6. #6
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    You can only speak on one Server.

    All other will be muted the Mic.

  7. #7
    Join Date
    January 2010
    Location
    Massachusetts
    Posts
    10
    Quote Originally Posted by SpWiRa View Post
    You can only speak on one Server.

    All other will be muted the Mic.
    Yes. But if I use a hot Key to switch servers I should be able to then only speak on that server. Don't you think?

  8. #8
    Join Date
    January 2010
    Location
    Massachusetts
    Posts
    10
    WWOOHOO!! The answer is to set "Settings-->Options--->Applications-->Activate Microphone automatically"

    Now when I use my hotkey to switch active servers it will let me talk on whichever is active.

  9. #9
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    Learning by Doiing. Fine.

  10. #10
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    No, learning by finding the answer in another post

  11. #11
    Join Date
    January 2010
    Location
    Massachusetts
    Posts
    10
    Quote Originally Posted by PeterW View Post
    No, learning by finding the answer in another post
    That would be learning by research!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I wanna switch my servers IP address
    By wmj259 in forum Server Support
    Replies: 0
    Last Post: August 22nd, 2015, 09:39 PM
  2. Possible to have mic active on 2 different servers.
    By railto in forum General Questions
    Replies: 4
    Last Post: July 15th, 2010, 06:46 AM
  3. [Solved] Hotkey Switch Servers
    By InterCEptor in forum Client Support
    Replies: 2
    Last Post: March 7th, 2010, 10:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •