Forum

Page 3 of 7 FirstFirst 12345 ... LastLast
Results 31 to 45 of 95
  1. #31
    Join Date
    October 2006
    Location
    San Antonio, TexASS | USA
    Posts
    85
    Well it seems doable... but not 100% practical (i have mine set for every 5min), still I would love to have this feature (not right now... more stabilization first! along with the on/off option for away state)

    Since I always get:

    <15:42:52> "USER" was moved from channel "MainLobby" to "Away-Idle-Sleeping-Gone-AFK-Stuff?" by "IDLE~BOT"
    <15:42:52> Channel group "Guest (8)" was assigned to "USER" by TS3.*************.com.
    <15:42:53> "USER" was moved from channel "Away-Idle-Sleeping-Gone-AFK-Stuff?" to "MainLobby" by "IDLE~BOT"
    <15:42:53> Channel group "Guest (8)" was assigned to "USER" by TS3.*************.com.


    the important part being:

    <15:42:52> "USER" was moved from channel "MainLobby" to "Away-Idle-Sleeping-Gone-AFK-Stuff?" by "IDLE~BOT"


    Idle Mover sees it moved USER "TO" AFK channel "FROM" MainLobby, and then proceeds to move USER "FROM" AFK channel "BACK TO" MainLobby when AWAY flag is removed?


    I would up my time to every 2min if this was implemented, and Idle Mover would IGNORE the MOVE BACK flag if the USER is no longer in the AFK channel!



    *keep in mind im no programmer or coder, and generally have no clue what im talking about what-so-ever, but for whatever reason it seems to be a common occurrence where someone actually understands what im saying and if its possible it gets implemented/ added to a to-do list!
    Last edited by DSCKerry; January 28th, 2010 at 10:48 PM.

  2. #32
    Join Date
    January 2007
    Location
    Rhode Island, USA
    Posts
    15
    Quote Originally Posted by Theowningone View Post
    Questions? Comments? Suggestions?
    Instead of moving idle users to a different channel, I'd like the ability to kick them from the server.

  3. #33
    Join Date
    March 2008
    Location
    Peru
    Posts
    4
    Hello i get this error message in the console after launching the program:
    [1/30/2010 3:01:55 PM] Testing login....
    The type initializer for 'TS3QueryLib.Core.Common.Ts3Util' threw an exception.

    Can someone help me plz
    Last edited by Lokote; January 30th, 2010 at 09:04 PM.

  4. #34
    Join Date
    December 2009
    Location
    Germany
    Posts
    118
    Quote Originally Posted by Lokote View Post
    Hello i get this error message in the console after launching the program:
    [1/30/2010 3:01:55 PM] Testing login....
    The type initializer for 'TS3QueryLib.Core.Common.Ts3Util' threw an exception.

    Can someone help me plz
    Are there more details.. A stacktrace for example?
    Can you please paste everything you get

  5. #35
    Join Date
    March 2008
    Location
    Peru
    Posts
    4
    Server IP: 192.168.21.5:9987 (Query Port: 10011)
    Username: xxxxx
    Check Time: 300
    Idle Time: 30
    AFK Channel: 2
    Ignore Channels:
    0
    Ignore Clients:
    0


    [1/30/2010 3:19:08 PM] Testing login....
    The type initializer for 'TS3QueryLib.Core.Common.Ts3Util' threw an exception.

  6. #36
    Join Date
    January 2010
    Location
    Maryland
    Posts
    4
    I believe there may be some sort of memory leak or something with your code. (if that's even possible)... I have ran your Idle Mover program with out a problem for 6 days and 22 hours ( added this script with my TS3 maintenece ) and it has ran non-stop since. I got to look at my desktop today to find that my memory usage was at 48%. Normally it rests at about 30-35%. Flipping through task manager it appeared that the idle mover script has a nice 418,000k usage of memory. I restarted the program and it only uses about 3,300k of memory.

    Operating System: Vista Home Premium x86

    Any thoughts / suggestions / requests for information?

  7. #37
    Join Date
    December 2009
    Location
    New York, USA
    Posts
    28
    Quote Originally Posted by hodges91 View Post
    I believe there may be some sort of memory leak or something with your code. (if that's even possible)... I have ran your Idle Mover program with out a problem for 6 days and 22 hours ( added this script with my TS3 maintenece ) and it has ran non-stop since. I got to look at my desktop today to find that my memory usage was at 48%. Normally it rests at about 30-35%. Flipping through task manager it appeared that the idle mover script has a nice 418,000k usage of memory. I restarted the program and it only uses about 3,300k of memory.

    Operating System: Vista Home Premium x86

    Any thoughts / suggestions / requests for information?
    uh thats certainly a memory leak. thanks for bringing it to light, before i'll release a fix for it next update.

  8. #38
    Join Date
    January 2010
    Location
    Maryland
    Posts
    4
    Quote Originally Posted by Theowningone View Post
    uh thats certainly a memory leak. thanks for bringing it to light, before i'll release a fix for it next update.
    Sounds good, like I said, let me know if you need any other information.

  9. #39
    Join Date
    October 2006
    Location
    San Antonio, TexASS | USA
    Posts
    85
    well its a good thing i havent downloaded this yet!, since i only have 1gb mem on the box where TS3 is located with only 100~mb left free... this would SUCK lol!

  10. #40
    Join Date
    January 2007
    Location
    Rhode Island, USA
    Posts
    15
    When I initially launch the process it uses about 10MB of memory. It's now been running for 3 days continuosly and is using 12MB of memory. So, no problems yet on my system.

  11. #41
    Join Date
    February 2010
    Location
    California, USA
    Posts
    6
    Quote Originally Posted by Lokote View Post
    Server IP: 192.168.21.5:9987 (Query Port: 10011)
    Username: xxxxx
    Check Time: 300
    Idle Time: 30
    AFK Channel: 2
    Ignore Channels:
    0
    Ignore Clients:
    0


    [1/30/2010 3:19:08 PM] Testing login....
    The type initializer for 'TS3QueryLib.Core.Common.Ts3Util' threw an exception.
    Well, I have this same issue now.

    Dedicated Server
    Windows Server 2003 -- Enterpise x64 Edition

    3.0.0-beta16 [Build: 9929]

    Any ideas guys?

  12. #42
    Join Date
    December 2009
    Location
    Germany
    Posts
    118
    I'll release a change that will be included in the upcoming version of the library used by idle mover. Hopefully it'll fix it.

  13. #43
    Join Date
    December 2009
    Location
    Germany
    Posts
    118
    Quote Originally Posted by Lokote View Post
    Hello i get this error message in the console after launching the program:
    [1/30/2010 3:01:55 PM] Testing login....
    The type initializer for 'TS3QueryLib.Core.Common.Ts3Util' threw an exception.

    Can someone help me plz
    I've uploaded a new version of the used query library. Hopefully this one fixes your issue. Theowningone just has to release a new version of his idle mover containing the new version of the library and it will hopefully work.

    Bye,
    SCO

  14. #44
    Join Date
    March 2008
    Location
    Peru
    Posts
    4
    TYVM :P now i will have to wait for Theowningone to update it

  15. #45
    Join Date
    March 2009
    Location
    Netherlands
    Posts
    39
    Do I have to use this Idle Mover in combination with your TS3QueryLib.net?
    If so, how do I set up all of that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto Poker and Mover
    By SplintDK in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: December 16th, 2014, 07:38 AM
  2. Is there a way to get around the Team Speak Auto Idle mover?
    By SampsonNation in forum General Questions
    Replies: 1
    Last Post: March 11th, 2013, 04:17 PM
  3. [Rejected] IDLE mover?
    By Purifina in forum Suggestions and Feedback
    Replies: 1
    Last Post: November 17th, 2011, 12:56 PM
  4. [Question] Group mover ?
    By vexxx in forum Tools / Web Based
    Replies: 3
    Last Post: September 11th, 2010, 08:51 PM
  5. TS3 Idle Mover
    By PD1EVL in forum Suggestions and Feedback
    Replies: 5
    Last Post: June 24th, 2010, 09:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •