Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 8 of 14 FirstFirst ... 678910 ... LastLast
Results 106 to 120 of 204
  1. #106
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    No 64 bit?

  2. #107
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    I need a 64 Bit too!

  3. #108
    Join Date
    August 2010
    Location
    Sacramento, Ca
    Posts
    2
    When you have time can you create a new .dll for win 7 64 bit please. My plugin no longer showing whats playing. Thank you.

  4. #109
    Join Date
    April 2009
    Location
    Germany / Deutschland
    Posts
    71
    Updated links in the first post.

  5. #110
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,801
    Thanks 4nt1h4cker

  6. #111
    Join Date
    April 2009
    Location
    Germany / Deutschland
    Posts
    71
    Would somebody donate for this? If yes wich method would you prefer?

  7. #112
    Join Date
    December 2009
    Location
    Taiwan
    Posts
    313
    I'd say paypal

  8. #113
    Join Date
    December 2009
    Location
    Vancouver, BC
    Posts
    89
    I'd donate if you had a PayPal account.

  9. #114
    Join Date
    August 2010
    Location
    Somewhere on this planet :3
    Posts
    7
    Hi, I love your plugin but I had a request. Can you maybe enabe to put "{title}" more then once. I wanted to try put up a search link to YouTube using BBCodes but it only takes the first "{title}". This is what I've tried (without the dot in the url tag):

    [b]*** Winamp: {title} - [url=http://www.youtube.com/results?search_query={title}&aq=f]Find song on YouTube[/url.] ***
    or
    [b]*** Winamp: [url=http://www.youtube.com/results?search_query={title}&aq=f]{title}[/url.] ***

    As you can see I use "{title}" twice but this doesn't work T_T
    I hope you will consider this an option for the next version

  10. #115
    Join Date
    August 2010
    Location
    Portugal
    Posts
    1
    I have copy the dll to the plugins folder but when i start the ts and i go to the plugins list it doesnt show!
    Any solution?

  11. #116
    Join Date
    August 2010
    Location
    Texas, USA
    Posts
    13
    yea im also having this problem on win7, I downloaded the plugin but they dont show up on the list :/

  12. #117
    Join Date
    March 2010
    Location
    Germany
    Posts
    10

    Exclamation

    i've done a 32Bit api version 8 compile wich you can download from my file attachment
    badly i'll not be able to compile in 64Bit since my soft/hardware runs in 32Bit

    have fun. it works well so far.

  13. #118
    Join Date
    February 2010
    Location
    Hollandia
    Posts
    57
    thnxs! works fine again!

  14. #119
    Join Date
    September 2010
    Location
    TAIWAN
    Posts
    8

    Now Playing Plugin Win64 API 8

    JUST HELP UPGRADE API 7 => API 8
    1. Solution compression zip file
    2. put now_playing_win64.dll in your TS3's plugins

    PS: if you want win32 DLL ...you can reply , i will be upload ~

  15. #120
    Join Date
    August 2010
    Location
    Somewhere on this planet :3
    Posts
    7
    Yes please :P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [RELEASE]Now Playing Plugin
    By Screech in forum Client Plugins / Lua Scripts
    Replies: 236
    Last Post: February 3rd, 2018, 03:59 AM
  2. TSX Bot speaking and playing mp3 files plus plugin system
    By Master_Jochen in forum Tools / Web Based
    Replies: 13
    Last Post: December 12th, 2013, 01:08 AM
  3. OFFLINE User Viewer Plugin or Tool
    By Grimshad in forum General Questions
    Replies: 3
    Last Post: June 26th, 2012, 11:47 AM
  4. [Request] Sound playing plugin
    By Sir_JusTic3 in forum Client Plugins / Lua Scripts
    Replies: 32
    Last Post: June 9th, 2011, 10:14 AM
  5. Now Playing Plugin Win64 API 8
    By savinna in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: September 15th, 2010, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •