Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    April 2009
    Location
    Germany
    Posts
    242

    Question Creative X-FI Driver Problems with Client Version 13

    Since the Update to Version 13 i have problems with Teamspeak and my Audio Drivers (which worked before Version 13) !

    Attachment 2401

    That Problem started exactly after updating to Version 13. Wasn't a problem before. That sure is no change in my Audio Drivers and no Problem with Creative, but something changed in the new Version of TS3.

  2. #2
    Join Date
    January 2010
    Location
    Spain
    Posts
    3
    I have a Asus Rampage II motherboard with and X-Fi integrated, and i get a dump when i try to start the TeamSpeak3-Client-win32-3.0.0-beta11. With previous versions all work fine.

    I get the first dump just after upgrade.

  3. #3
    Join Date
    December 2009
    Location
    Germany
    Posts
    19
    Wow you have already beta13 client. you live in the future?
    you have installed the latest sound drivers?

    I also have the sound card and no problems have also installed the latest drivers.
    had windows 7

  4. #4
    Join Date
    April 2009
    Location
    Germany
    Posts
    242
    Quote Originally Posted by Slimmer2 View Post
    Wow you have already beta13 client. you live in the future?
    you have installed the latest sound drivers?
    Ok, bad typo. Client of course is Version 11. And yes, of course I have the latest Drivers for my Soundcard !
    And the problem started with the Update to the latest TS3 Client Version, not the other way around.

    So there is clearly something not right with this latest TS3 Version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with new ts client version
    By Slicky456 in forum General Questions
    Replies: 2
    Last Post: May 7th, 2011, 01:08 PM
  2. Problems with new ts client version
    By Slicky456 in forum Server Support
    Replies: 2
    Last Post: May 7th, 2011, 01:08 PM
  3. Problems with creative pci512
    By Mardake in forum Windows
    Replies: 3
    Last Post: May 28th, 2010, 06:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •