Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2010
    Location
    Germany
    Posts
    1

    TS3 freezes while ingame / PTT not working ingame

    first of all my specs:
    AMD 2400+
    WinXP Prof. 32bit with SP2
    nVIDIA nForce2 onboard Sound 5.1 + C-MEDIA USB HEADSET
    TS3 CLIENT beta 11 build 9881
    Internet: 5600 kBit/s Downstream and 700 kBit/s Upstream
    Testing ingame with EVE-Online (EVE-Voice deactivated)


    I always used the old TS2 client without any problems, now I upraged to TS3 and encountered several strange Problems:

    1. Voice Activation:

    If I run the "Speech Test" in the options, I can hear my voice nice and clear but as soon as I start speaking with any other people with "voice activation" enabled they can barely understand me, they say my voice sounds stuttering, kind of metallic and half of my words are cut off. This effect occures always, ingame and without any other programs in the background
    (I alway run TS3 CLIENT in Admin mode).



    2. Push to talk

    If I talk to people with "push to talk" enabled I dont get the problem of a crappy voice ... everyone can hear me nice and clear. BUT as soon as I try to use "push to talk" ingame (EVE-Online) it does not work, it seems the TS3 Client does not recognise when I press my PTT-Button ingame. (I run TS3 Client in Admin mode and I dont have any double bindings for the PTT-Button)



    3. Send permanently

    If I enable "send permanently" my voice can be heard nice and clear BUT as soon as I ALT-TAB back to my game (EVE-Online) and try to speak the whole TS3 Client freezes without any crash-message. When I ALT+TAB back to TS3 it says "Connection lost" and reconnects me immediately.

  2. #2
    Join Date
    March 2010
    Location
    California
    Posts
    4
    I am having this same issue and found another solution in a thread here. Below is his quote and here is the link to the thread:

    http://forum.teamspeak.com/showthread.php?t=46245


    Quote Originally Posted by bigbadjames View Post
    I don't think this is the answer you are looking for, however, it falls in the same category when Teamspeak doesn't work after starting a game that has built in voice as well.
    Under Windows Vista and Windows 7, there are additional options for your microphone that can affect this.
    Follow this procedure:

    click on START
    select CONTROL PANEL
    select HARDWARE & SOUND
    select SOUND
    click on RECORDING (tab at top of sound window)
    find your default microphone (hopefully you have one! )
    right click on your default mic and select properties
    click on the ADVANCED tab

    In the middle of the window you will see EXCLUSIVE MODE
    make sure "Allow applications to take exclusive control of this device" is UNCHECKED!


    This caused me quite a bit of frustration with my games under Vista until I found this little extra that Microsoft added. I hope this helps a few people!

    I have not been home yet or been able to try any of these solutions I have seen today so I have yet to try it. Just trying to give you another option.. hope it helps!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Hotkeys (also PTT) not working ingame
    By StylerGTX in forum Windows
    Replies: 9
    Last Post: November 1st, 2015, 02:54 PM
  2. Push-to-talk not working ingame
    By Kitkatkatty in forum Windows
    Replies: 5
    Last Post: February 21st, 2014, 04:44 AM
  3. Push To Talk - Not working ingame
    By Yardzy in forum Windows
    Replies: 9
    Last Post: March 31st, 2010, 09:18 PM
  4. Not working ingame
    By drakeonfire in forum Client Support
    Replies: 2
    Last Post: January 9th, 2010, 01:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •