Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2010

    Unhappy Push-to-talk, can't attrib my favorite key :(

    Hi everybody !

    I've an issue with my new laptop (acer aspire 6930g) and TeamSpeak..

    Normaly, my push-to-talk keybind is "<", juste under "Q" on my azerty keybord (french one, "A" and "Q" are switched each other). But when I installed TS on this new computer, it didn't want to know anything when I tried to bind this key "<" to push-to-talk

    I tried with Ventrillo and Mumble : same problème, He knows all the keys of my keybord but not "<" ....

    Is it a known problem ? Is there a solution to bypass that ?

    Lot of thanks ! (sorry for the english )

    Byye !

  2. #2
    Join Date
    July 2008
    Denver< CO USA
    Because it is a laptop the key may require a second key to be press to get that symble so TS is not recognizing it, you may have to use a different key on your laptop. I don't think there is going to be a work around for this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: August 10th, 2014, 05:12 PM
  2. Can't talk in Apb Reloaded w/ push to talk
    By goldenhawkk in forum Client Support
    Replies: 1
    Last Post: June 26th, 2013, 10:32 AM
  3. Replies: 3
    Last Post: August 28th, 2012, 12:06 PM
  4. Max Idle Time Exceed/Talk with push to talk
    By Marcilio in forum Permission System
    Replies: 9
    Last Post: August 11th, 2011, 05:33 PM
  5. Replies: 3
    Last Post: May 29th, 2011, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts