Forum

Page 2 of 9 FirstFirst 1234 ... LastLast
Results 16 to 30 of 134
  1. #16
    Join Date
    March 2010
    Location
    Texas
    Posts
    2
    http://i214.photobucket.com/albums/c...t8o8o8/TS3.jpg

    i have windows vista aswell, that is the screen picture of the error.

  2. #17
    Join Date
    March 2010
    Location
    Texas
    Posts
    2
    thanks for the service....

  3. #18
    Join Date
    June 2008
    Posts
    18,229
    Please retest with latest pre-build. It should be fixed.
    http://ftp.4players.de/pub/hosted/ts...odo-so/client/

  4. #19
    Join Date
    April 2010
    Location
    Edinburgh, Scotland
    Posts
    2
    Hey, I'm having the same problem, even with the latest pre-build. Honestly, I have no idea what the problem is. TS2 worked perfectly on my computer, but TS3 just doesn't want to do anything. Every time I try to open it after going through setup, I get that "A referral..." message.

    Help?

  5. #20
    Join Date
    June 2008
    Posts
    18,229
    Is Please try to reinstall VC 2008 SP1 http://www.microsoft.com/downloads/d...displaylang=en

    and
    NET Framework 3.5 and SP1
    http://www.microsoft.com/downloads/d...displaylang=en

  6. #21
    Join Date
    April 2010
    Location
    Edinburgh, Scotland
    Posts
    2
    Quote Originally Posted by dante696 View Post
    Uninstalled/Reinstalled both as you've suggested. Sadly the result hasn't changed - I'm still getting "A referral..." error messages.

    TS3 should still work on 32-bit Vista SP1 yeah? I haven't got a clue if the problem is on my end (which it probably is) or what.

    Thanks in advance for your time.

    Massive Ninja-edit: It's working perfectly now, thanks for your time.
    Last edited by Magiciantao; April 22nd, 2010 at 06:02 PM.

  7. #22
    Join Date
    April 2010
    Location
    Jacksonville NC
    Posts
    1

    Unhappy TS3 wont open

    i have just installed Team Speak 3 and after the installation when i open it i get an error message saying C:/Program Files/Team Speak 3 Client/ts3client_win64.exe and it also say "a referral was returned from the server" what do i do?

    OS--> windows vista home premium SP2 64 bit

    do i need SP 3??
    Last edited by CWShellhamer; April 26th, 2010 at 04:11 AM.

  8. #23
    Join Date
    July 2010
    Location
    oregon
    Posts
    1

    A referral was returned from Server Error

    I downloaded TS3 and anytime I try to run it, I get the "A referral was returned from the server" I am running Windows Home Premium x64 and downloaded and installed the x64 version several times with no change.
    I read forum issue on this same problem that is over a year old, and the software they suggest I download and install is already on my computer and current as of two days ago. The version in the link are old.
    I am the administrator, but I have also run the program specifically as the administrator.
    I found references to this same error for other software packages and there was supposition that the problem can be traced to some sort of internal Win 7 security protocols that have to be configured within Windows. If true, I have no clue how to do that.
    I have never had this problem with any other program.
    TS2 ran with no problems.

    Any thoughts on how to fix this would be appreciated.

  9. #24
    Join Date
    January 2010
    Location
    South Africa
    Posts
    10

    Teams Speak Windows 32 Bit

    Hi,

    I got windows 7 32 Bit 6.1 Build 7600 running.
    Iv read the previous posts, after I install it and run it I get this error

    C:\Program Files\TeamSpeak3\ts3client_win32.exe

    A referral was returned from the server.

    PLEASE HELP

    DD

  10. #25
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Have you try after to update your windows ?

    An other way :
    Quote Originally Posted by dante696

  11. #26
    Join Date
    January 2010
    Location
    South Africa
    Posts
    10
    Well, I just ran updates and installed them.

    Still wont run get same error
    Ran the link also No Joy

    DD

  12. #27
    Join Date
    January 2010
    Location
    South Africa
    Posts
    10
    Well after restart of machine with Updates installed

    I get this error

    Installer integrity check has failed. Common cause include
    incomplete download and damaged media. Contact the
    installer's author to obtain a new copy.

    More information at:
    http://nsis.sf.net/NSIS_Error

    Help!!!!!!!!!!!!!!!!!!!!!

  13. #28
    Join Date
    June 2003
    Posts
    273
    download the installer again and reinstall from that

  14. #29
    Join Date
    June 2008
    Posts
    18,229
    The funny thing is, he posted this website and it's telling him how to fix it.
    I just think you should run an hard drive check for errors.

  15. #30
    Join Date
    January 2010
    Location
    South Africa
    Posts
    10
    Well I have run a HDD scan, no errors.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A referral was returned from the server
    By teamspeakfan5 in forum Windows
    Replies: 9
    Last Post: September 25th, 2011, 04:56 AM
  2. TS3 Referral from server!
    By James3127 in forum Windows
    Replies: 1
    Last Post: April 10th, 2011, 12:44 AM
  3. A referral was returned from Server Error
    By PWebber in forum Windows
    Replies: 0
    Last Post: July 17th, 2010, 02:35 AM
  4. Referral Error
    By AllTheRage in forum Windows
    Replies: 0
    Last Post: February 2nd, 2010, 11:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •