Forum

Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 134
  1. #61
    Join Date
    June 2010
    Location
    IL, USA
    Posts
    2

    fixed for me

    Just restart your computer and it should run fine. I don't know why or how this fixes it, but it starts right up.

  2. #62
    Join Date
    June 2011
    Posts
    1
    i've got a strange error...
    when i start TS3 with the updater with administrative privileges in my winvistax86 and it runs well, but anyother combination it doesn't work whith the known error in this theme... :S
    so strange, doesn't you think?

  3. #63
    Join Date
    August 2011
    Posts
    1

    A refferal was returned from server...???

    So I've been everywhere around my computer to find out if i could fix this myself but ive failed. Ive installed TS3 a couple times now..and have been getting a type of error message saying

    C:\User\Public\Downloads\Games\ts3client_win32.exe
    A refferal was returned from server.

    Please help!!!

  4. #64
    Join Date
    September 2011
    Posts
    1
    Are you on the computers guest account?

  5. #65
    Join Date
    December 2011
    Posts
    1

    Startup Error

    Hi
    I am getting the following dialog box on attempting to start TS3
    "a refusal was returned from the server"
    I've done a re-instal and still get the same error.
    Any ideas?
    Cal.

  6. #66
    Join Date
    December 2009
    Location
    UK
    Posts
    768
    What version are you running?

    What OS (Windows / Linux etc.)

    How are you trying to start the program?

  7. #67
    Join Date
    January 2012
    Posts
    1

    A referral was returned from the server

    I just installed TS3 on my home computer and I get this message every time I click on the desktop icon. Can anyone tell me how to fix this please??

  8. #68
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350
    Some code error ?
    What is your client and server, version?

  9. #69
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Hello.

    Using the search function in the forum i've found literature about it.

    This thread may give a solution in post #13,
    http://forum.teamspeak.com/showthrea...503#post276503

    Good luck.

  10. #70
    Join Date
    January 2012
    Location
    Wales, UK
    Posts
    2

    Exclamation Error on startup

    Hello all

    I seem to get an error after recently upgrading from Vista to Windows 7 as it use to work on windows vista fine until I upgraded.

    I get ts3client_win64.exe
    A referral was returned from the server.

    I've uninstalled and then installed Net Framework to the latest version and uninstalled and then installed Visual C++ 2008 SP1 Redistriibutable and also reinstalled Team speak 3.0.3 several times.

    Any other advise or ways to get it working would be appreciated.

    Thanks

    Maddogx32

    Thread has been merged
    Last edited by dante696; January 25th, 2012 at 07:41 AM.

  11. #71
    Join Date
    January 2012
    Location
    Wales, UK
    Posts
    2
    I had just fixed it sorry, for some reason my windows 7 ultimate at 64bit doesn't work with the 64bit TS, after installed the 32bit version it worked. which is a bit weird considering my pc is 64bit

  12. #72
    Join Date
    June 2008
    Posts
    18,151
    Microsoft Visual C++ 2008 SP1 Redistributable is installed as 64bit?
    Maybe the 32-bit version was installed only.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  13. #73
    Join Date
    January 2012
    Posts
    1
    you need to disable User Account Control . this should solve this problem

    1. In windows taskbar click Start to open start menu.
    2. In start menu select and click Control Panel to open.
    3. In Control Panel click "User Account and Family Safety".
    4. In "User Account and Family Safety" click "User Accounts".
    5. In "User Accounts" select and click "Turn User Account Control on or off".
    6. Uncheck "User Account Control (UAC) to help protect your computer" then click O.K button.
    7. Windows will prompt you to restart your computer, click "Restart Now

  14. #74
    Join Date
    June 2008
    Posts
    18,151
    Quote Originally Posted by bossws View Post
    you need to disable User Account Control . this should solve this problem

    1. In windows taskbar click Start to open start menu.
    2. In start menu select and click Control Panel to open.
    3. In Control Panel click "User Account and Family Safety".
    4. In "User Account and Family Safety" click "User Accounts".
    5. In "User Accounts" select and click "Turn User Account Control on or off".
    6. Uncheck "User Account Control (UAC) to help protect your computer" then click O.K button.
    7. Windows will prompt you to restart your computer, click "Restart Now
    I don't think, that an admin problem will solve the problem. This way can cause trouble for users without enough computer experince!
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  15. #75
    Join Date
    April 2012
    Posts
    4

    Client won't start

    can some1 tell me how to fix this please? I installed teamspeak 3 and when i start it it gives me this error message.

    Name:  Untitled.jpg
Views: 2088
Size:  156.0 KB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A referral was returned from the server
    By teamspeakfan5 in forum Windows
    Replies: 9
    Last Post: September 25th, 2011, 03:56 AM
  2. TS3 Referral from server!
    By James3127 in forum Windows
    Replies: 1
    Last Post: April 9th, 2011, 11:44 PM
  3. A referral was returned from Server Error
    By PWebber in forum Windows
    Replies: 0
    Last Post: July 17th, 2010, 01:35 AM
  4. Referral Error
    By AllTheRage in forum Windows
    Replies: 0
    Last Post: February 2nd, 2010, 10:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •