Forum

Page 3 of 9 FirstFirst 12345 ... LastLast
Results 31 to 45 of 134
  1. #31
    Join Date
    January 2010
    Location
    South Africa
    Posts
    10
    Well iv ran all the scans I can think of, went to that website of http://nsis.sf.net/NSIS_Error

    I can install the software now perfectly.
    When I click icon to start Team Speak up I get the original error again,

    C:\Program Files\TeamSpeak3\ts3client_win32.exe

    A referral was returned from the server.

  2. #32
    Join Date
    January 2010
    Location
    South Africa
    Posts
    10
    Well still no joy, Can Anybody help please????????????????????

  3. #33
    Join Date
    June 2008
    Posts
    18,305
    This is no problem, that can be solved here!
    Please try to download the latest installer again, but with another browser.
    http://ftp.4players.de/pub/hosted/ts3/releases/beta-23/

    I have seen that error on TeamViwer an Opera, when the installer was select as download & install instead saving it on a HDD first.

  4. #34
    Join Date
    August 2010
    Location
    Massachusetts
    Posts
    4

    Angry A what was returned, from where?

    When I go to open my TS3 client i get the error sound from windows and a window pops up with the file path to the client executable file, and under that it says, "A referral was returned from the server." How do I fix this? And what server?

  5. #35
    Join Date
    May 2010
    Posts
    6,310
    Hello you have a lot of informations with the search function :

    http://forum.teamspeak.com/showthread.php?t=56840
    http://forum.teamspeak.com/showthread.php?t=50391

  6. #36
    Join Date
    September 2010
    Location
    Italy
    Posts
    1
    If you have already all the runtimes, then probably the problem is an untrusted CA certificate.

    The only way to make TS3 work under my two Windows 7 x64 were to set Run this program as an administrator in the Compatibility Settings (which forced to load) or simply to add the CA certificate to the root and run TS in user mode, which I'm gonna explain here.

    Select "ts3client_win##.exe" and open the properties. In the Digital Signatures you can see the certificate. Select it and press details.

    When the new windows pops up, choose View Certificate. Select the Certification Path tab (the last one), and lastly select the USERTrust certificate. As you can probably read in the description, "This CA Root certificate is not trusted because it is not in the Trusted Root Certification Authorities store.". Select View Certificate again.

    We now have to install this certificate in the proper section. Click Install, then when prompted select the Place all certificates in the following store, click Browse and lastly select Trusted Root Certification Authorities.

    At this point complete the installation and close all the various windows that popped up. You should now be able to run TeamSpeak 3 in user mode and it should load just fine.

  7. #37
    Join Date
    October 2010
    Location
    Melbourne
    Posts
    5

    A referral was returned from the server

    Basically I have vista (32) i think, and I got TS3, except it refuses to open, merely giving the error message of "A referral was returned from the server" every time I try and open it.

    I have found a thread on this issue before but it did not address the problem.

    Help me please
    Thank you

  8. #38
    Join Date
    October 2010
    Location
    Melbourne
    Posts
    5
    umm i got client 32 bit, did i have to get server 32 bit as well?

  9. #39
    Join Date
    October 2010
    Location
    Melbourne
    Posts
    5
    i cant even open the ts3 interface lol, right now its a useless icon

  10. #40
    Join Date
    October 2010
    Location
    Melbourne
    Posts
    5
    that didnt do the trick

  11. #41
    Join Date
    October 2010
    Location
    Melbourne
    Posts
    5
    believe me i have read those, no solution in it lol im getting desperate

  12. #42
    Join Date
    November 2010
    Location
    Finland
    Posts
    9

    Solved TS3 wont open "A referral was returned from the server"

    Hey. My TS wont open. It says something like: C:/Users/*****/AppData/Local/TeamSpeak 3 client /ts3client_win32.exe

    Server returned the indication


    How to fix this?

  13. #43
    Join Date
    November 2010
    Location
    askam
    Posts
    2

    Clent will not start up

    I recentley downllaoded team speak 3.And installd it when I go to start it up it say's "A referral was returnd from the server".
    What is this and how can I fix it?

  14. #44
    Join Date
    May 2010
    Posts
    6,310
    Hello

    Maybe this topic can help you :
    http://forum.teamspeak.com/showthread.php?t=57686

  15. #45
    Join Date
    November 2010
    Location
    askam
    Posts
    2

    I tried

    I lookd at all thous articals and downloaded and reinstalld evreything.still no luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A referral was returned from the server
    By teamspeakfan5 in forum Windows
    Replies: 9
    Last Post: September 25th, 2011, 04:56 AM
  2. TS3 Referral from server!
    By James3127 in forum Windows
    Replies: 1
    Last Post: April 10th, 2011, 12:44 AM
  3. A referral was returned from Server Error
    By PWebber in forum Windows
    Replies: 0
    Last Post: July 17th, 2010, 02:35 AM
  4. Referral Error
    By AllTheRage in forum Windows
    Replies: 0
    Last Post: February 2nd, 2010, 11:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •