Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 7 of 9 FirstFirst ... 56789 LastLast
Results 91 to 105 of 134
  1. #91
    Join Date
    December 2012
    Posts
    1

    ( Windows 8 )"A refferal was returned to server"

    I am currently running Windows 8 64-bit, I have installed Microsoft Visual C++ 2008 SP1 Redistributable , NET framework 4.5 is also be installed already in Win8, UAC has been disabled, re-installed TS3 Client.

    Afterall still got the error : A refferal was returned to server
    Below is the screenshot.
    Anyone has struggled and has solved it , pls share your experience.
    http://i118.photobucket.com/albums/o...ps83b5fe57.jpg

  2. #92
    Join Date
    January 2013
    Posts
    1

    A referral was returned from the server - again.

    I keep getting this error, dispite re-installing windows 7 to a formatted HD, it still keeps comming back.

    I found what I think might be a previous thread about this error and it suggests running secpol.msc. That generates the error: Windows cannot find 'secpol.msc'.

    I have no understanding of this error message and very little about the information I've read so far. Why do I need to worry about which version of C++ is being used?

    So, in short, how do I stop this error message?

    merged
    Last edited by Chris; January 21st, 2013 at 07:22 AM.

  3. #93
    Join Date
    June 2013
    Posts
    1
    I downloaded TS3 and I cannot open it up because it says "Referral returned to server." I googled this problem and tried what the video suggested and still nothing. I cant seem to be able to open up the problem. I have windows 8 and running as Admin. Please help!

  4. #94
    Join Date
    September 2013
    Posts
    1
    I have Windows 7 32 Bit. I have tried multiple things to get it to work such as uninstalling and reinstalling. Updating. It was working fine for the past 6+ months. I was on it. and all of a sudden it froze and closed. Wont launch anymore. Here is a pic of the Error Message

  5. #95
    Join Date
    November 2013
    Posts
    3

    Teamspeak not opening. NEED HELP!

    Hey there, i've been running teamspeak before (around 3 weeks ago) and roughly 2-3 weeks ago I began to get the error
    teamspeak C:\Program Files (x86)\Teamspeak 3 Client\ts3client_win32.exe a referral was returned from the server
    http://i.imgur.com/IallpK5.png

    I have no idea why this is happening, it happens whenever I open teamspeak
    I have tried:
    -Opening as administrator
    -Uninstalling Teamspeak and reinstalling
    -I've installed on another computer connected to same internet as mine and that one can run Teamspeak fine (Other computer is a Mac.)
    -I know this is silly, but I don't even know if I need 32/64 bit, I installed both, neither work I get the same error message.

    Help would be appreciated!

  6. #96
    Join Date
    November 2013
    Posts
    3

    Need help. Teamspeak not opening. Urgent. Not resolved.

    Hey there, i've been running teamspeak before (around 3 weeks ago) and roughly 2-3 weeks ago I began to get the error
    teamspeak C:\Program Files (x86)\Teamspeak 3 Client\ts3client_win32.exe a referral was returned from the server
    http://i.imgur.com/IallpK5.png

    I have no idea why this is happening, it happens whenever I open teamspeak
    I have tried:
    -Opening as administrator
    -Uninstalling Teamspeak and reinstalling
    -I've installed on another computer connected to same internet as mine and that one can run Teamspeak fine (Other computer is a Mac.)
    -I know this is silly, but I don't even know if I need 32/64 bit, I installed both, neither work I get the same error message.

    Help would be appreciated!

  7. #97
    Join Date
    January 2010
    Location
    Catalunya
    Posts
    2,350

  8. #98
    Join Date
    February 2011
    Location
    Texas
    Posts
    10

    Sudden Windows Client problem

    All of the sudden I can't run TS after running the physx legacy download to play moh airborne.

    Error Message I get says: "A referral was returned to the server"

  9. #99
    Join Date
    January 2014
    Posts
    6
    I was bitten by the same issue, and it took me 2 hours of research to nail it down.
    The issue is with UAC as mentioned before. The digital signature used to sign the TS3 executable could not be verified by Windows on my system because the certificate for some reason was (no more) there.

    I solved it by importing the three certificates at the bottom of http://www.instantssl.com/code-signi...technical.html (section "How do I ensure that both I and my customers have the latest Microsoft roots in my certificate store?")

    To verify that your certificate is missing, open the TS3 exe properties and open the digital certificate info. It should say "the digital signature could not be verified" (or similar). Teamspeak used the COMODO certificate to sign the executeable.

    Click image for larger version. 

Name:	Unbenannt.png 
Views:	903 
Size:	49.4 KB 
ID:	9924

    Hope this will help others.
    /A Linux fan using Windows just for IL-2 Cliffs Of Dover

  10. #100
    Join Date
    July 2014
    Posts
    1

    Teamspeak 3 will not load

    The program itself just will not load. I run it, the task shows up for about a quarter of a second on the task manager then disappears.

    I've tried uninstalling, downloading a new client, and reinstalling but it does nothing.


    I realize there have been previous threads regarding this but they're all years old and have differing circumstances from mine.

    I'm running Windows 7 and did not have any issues with Teamspeak prior to it suddenly failing to load.

    Any help would be greatly appreciated.

  11. #101
    Join Date
    August 2015
    Posts
    1

    TeamSpeak3 Referral Error

    Whenever I try to launch TS3, I would always get this message-
    "A referral was returned from the server"

    Click image for larger version. 

Name:	Capture.JPG 
Views:	120 
Size:	19.6 KB 
ID:	12759
    Click image for larger version. 

Name:	Captures.JPG 
Views:	108 
Size:	38.2 KB 
ID:	12760

    I'm using Windows 8.1 64-bit right now, and I already tried running it as administrator.

    Any solutions? Please help.
    Last edited by dante696; August 3rd, 2015 at 12:45 PM. Reason: merged, we have a forum search

  12. #102
    Join Date
    November 2015
    Posts
    1

    Solution!

    To anyone who may still be having this error, follow these steps.

    1: Click the start menu and open Computer.
    2: Open Local Disk
    Windows 64bit: Navigate to Program Files (x86) > Teamspeak 3 Client > update
    Windows 32bit: Follow the steps above, except your folder will just be labeled as Program Files
    (Extreme clarification here)
    3: Open the update, and let it update your client. If an error pops up, just ignore it. Click okay, or whatever the option is to close out of it. The update should still continue.

    Afterwords, Teamspeak should open up automatically. If it does not, try opening it manually.

    ~Raiden

  13. #103
    Join Date
    November 2015
    Posts
    1

    Can't launch exe Teamspeak -> A referral was returned by the server Win 8.1

    Hello,

    I have a problem to launch Teamspeak on Win 8.1. If I start teamspeak, I see error: A referral was returned by the server. Yesterday worked. Computer didn't install any update since yesterday. OS, NET framework and visual cpp redistributable is updated. I tried reinstall 3 times with CCleaner and run as administrator. I am administrator on my PC. I checked my rights. I tried run TS with compatible with older OS....nothing changed.

    I found "solution" on the internet (http://goo.gl/oX8RQQ) but I cannot find 'User Account Control: Only elevate executables that are signed and validated' in my Security option in PC.

    Please help .
    Last edited by dante696; November 30th, 2015 at 08:55 AM. Reason: merged

  14. #104
    Join Date
    November 2015
    Posts
    1

    connection issue

    hi all,

    I cannot connect to any of the servers I'm going to try to remove ts3 and re-install ill be back if this fixes my problem ty.

    steve66j

  15. #105
    Join Date
    January 2016
    Posts
    1

    Referral problems

    TO GET THINGS CLEAR, READ FOLLOWING PARAGRAPH
    I have done the following.
    -DISABLED UAC
    -INSTALLED latest C++ Distributes
    -INSTALLED certificates.
    -RUNNING WINDOWS 10


    Right, lets get started.
    To cut a long story short, I have done all of above, and they have not worked. What I have also done is install it onto another user account (on the same PC), and TS3 works on the alternate account.

    Any help would be very much appreciated,
    Euan MacPhail.

    Edit:
    3 Hours later, I solved it by running in vista SP2 Compatibility mode.
    Last edited by BlueyMacaw; January 20th, 2016 at 03:44 PM. Reason: EDIT1:Merged, EDIT2: Because I'm an Idiot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A referral was returned from the server
    By teamspeakfan5 in forum Windows
    Replies: 9
    Last Post: September 25th, 2011, 03:56 AM
  2. TS3 Referral from server!
    By James3127 in forum Windows
    Replies: 1
    Last Post: April 9th, 2011, 11:44 PM
  3. A referral was returned from Server Error
    By PWebber in forum Windows
    Replies: 0
    Last Post: July 17th, 2010, 01:35 AM
  4. Referral Error
    By AllTheRage in forum Windows
    Replies: 0
    Last Post: February 2nd, 2010, 10:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •