Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    January 2010
    Location
    Texas
    Posts
    2

    Server Icon not showing up in Task Bar

    Everything seems to be working and it is running in the Processes but the icon to go to the admin screen does not show up?

    Any suggestions

  2. #2
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    There is no tray icon and no admin screen

  3. #3
    Join Date
    December 2009
    Location
    Washington USA
    Posts
    17
    Quote Originally Posted by MarvinManiac View Post
    Everything seems to be working and it is running in the Processes but the icon to go to the admin screen does not show up?

    Any suggestions
    My suggestion to many people including yourself is stop expecting the new program to be TS2_RC3.

  4. #4
    Join Date
    January 2010
    Location
    Texas
    Posts
    2

    Then where can i get a copy of TS2 server and client

    This is crap.. i dont like Vent

  5. #5
    Join Date
    December 2009
    Location
    Washington USA
    Posts
    17
    p.s.

    "beta"

  6. #6
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    You don't need the icon and the admin menu. You can do almost everything in the client

  7. #7
    Join Date
    September 2007
    Location
    Calgary Alberta Canada
    Posts
    109
    yeah, you dont do anything through the command shell.

    Server Query is your new toy.

    Im sure there will be an ACP (Admin Control Panel) eventually for it. Either 3rd party or TS made.

    Remember were only using a little bit of what TS3 is made for. They produced a Source Development Kit (SDK) to integrate this into nearly anything. Games, Corporate Proprietary Coms Tools, The McDonalds Drive-Thru Speaker Box...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Channel group icon not showing in all channels
    By Dexta117 in forum Permission System
    Replies: 5
    Last Post: February 26th, 2015, 06:29 PM
  2. Replies: 2
    Last Post: October 21st, 2014, 12:22 PM
  3. [Resolved] Mute mic without showing icon option
    By lala99 in forum Suggestions and Feedback
    Replies: 4
    Last Post: December 8th, 2011, 08:42 AM
  4. Custom Icon not showing after update
    By FSUNOLE in forum Windows
    Replies: 8
    Last Post: March 17th, 2010, 05:12 PM
  5. Created another Server Group..icon not showing?
    By Pennybags in forum Permission System
    Replies: 2
    Last Post: January 27th, 2010, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •