Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439

    [Bug] Whisper not working

    I had the following problem:

    I added 2 clients to a whisper list, but I could only speak to one of them. The small blue circle appeared only for one user.

    Other users had exactly the same problem. They could not get a whisper working to this specific user.

    Only after the user reconnected the whisper started working.

    Unfortunately I was unable to reproduce this problem.

  2. #2
    Join Date
    September 2007
    Location
    Calgary Alberta Canada
    Posts
    109
    Server version Beta 12 or older?

    All your clients updated as well?

  3. #3
    Join Date
    December 2009
    Location
    Switzerland
    Posts
    439
    Everything up to date.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whisper is not working
    By Taran in forum Windows
    Replies: 0
    Last Post: January 19th, 2014, 07:51 PM
  2. Teamspeak 3 Whisper Function not working
    By Novaura in forum Client Support
    Replies: 2
    Last Post: July 10th, 2013, 08:11 PM
  3. [Whisper] Special Chars not working with Whispers anymore
    By Manta-kun in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: June 15th, 2012, 01:51 PM
  4. whisper keys present but not working
    By FA_Cain in forum Windows
    Replies: 0
    Last Post: May 21st, 2011, 12:21 PM
  5. [Solved] Whisper hotkey not working with TS3 latest version
    By robscott in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: June 4th, 2010, 06:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •