Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 3 of 3 FirstFirst 123
Results 31 to 36 of 36
  1. #31
    Join Date
    February 2010
    Location
    Spain
    Posts
    2

    "database empty result set"

    Hello friends, I have the following problem.

    He had installed the Team eSpeak 3, working perfectly.
    Formatting the PC by technical problems, I have found that copying the token tells me "database empty result set" and I lost administrator rights.

    You know as I do to recover ...?

    My level of computer science, is basic, please when I indiqueis a solution, explain it awkward. xD

    Thank you very much.

  2. #32
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    You know that a token works only one time?

    Just import your identity back, which you have hopefully exported before you formatted your PC.

  3. #33
    Join Date
    February 2010
    Location
    Spain
    Posts
    2

    I repair the problem

    Of course not, when I wrote here was because they had already lost my admin privileges, and their response does not help anything.

    But never mind I have got into the server and generate a new token.
    The problem is solved.
    Thank you very much anyway.

  4. #34
    Join Date
    February 2010
    Location
    Ireland
    Posts
    11

    Token Probleme

    Hi there, I hope that someone can help me on that!!
    I installed TS3 client typed the token ID in use token
    got my server admin right everything was fine.
    The next day when I connected to the server my server admin right was gone !! what can I do to fix that.
    BTW I'm the only server admin

    Thanks.

  5. #35
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    @vagodard1973

    If you are hosting your server locally just delete the database file and start from scratch. Not sure why your admin rights got removed but I recommend you create a 2nd ID and give it admin rights as well and export BOTH IDs to keep in a secure place.

    If it's hosted 3rd party or locally you can use the serverquery to generate a new token or add yourself to the server admin server group. Someone else will have to answer the query stuff since I am not very knowledgable on those yet.

  6. #36
    Join Date
    March 2005
    Location
    California - Bay Area
    Posts
    34
    I was getting this too but turns out I probably had typed the token wrong. So I just copied and pasted it from the log. Worked fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. database empty result set
    By MPAZZUTO in forum Tools / Web Based
    Replies: 14
    Last Post: July 26th, 2011, 09:46 AM
  2. database empty result set
    By MPAZZUTO in forum Server Support
    Replies: 14
    Last Post: July 26th, 2011, 09:46 AM
  3. database empty result set
    By xvx484 in forum Server Support
    Replies: 6
    Last Post: March 10th, 2011, 10:20 PM
  4. HELP! - database empty result set
    By Polomint0 in forum Linux / FreeBSD
    Replies: 1
    Last Post: March 30th, 2010, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •