Forum

Results 1 to 10 of 10
  1. #1
    Join Date
    January 2010
    Location
    Hungary
    Posts
    11

    gentoo server, cant connect.

    hi

    iam using 64 server on my gentoo box.
    i have a valid nonprofit license + the server up and running, all ip set to my box's second ip.

    i used these rules in iptables to open the ports:

    $IPTABLES -A INPUT -p tcp --dport 9987 -j ACCEPT
    $IPTABLES -A INPUT -p tcp --dport 30033 -j ACCEPT
    $IPTABLES -A INPUT -p tcp --dport 10011 -j ACCEPT

    and client says i cant connect to the server.

    any idea what am i missing?
    thx

  2. #2
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Hi

    At a first look, you have the TCP protocol for the default voice port (9987), which is UDP.

    Then, i don't remember well, but didn't you had to make a rule for FORWARDING and/or OUTPUT (depending on your configuration)? Cause if you have the default rule in OUTPUT as DENY, clients will still not be able to connect.

    Regards

  3. #3
    Join Date
    January 2010
    Location
    Hungary
    Posts
    11
    thanks for the fast reply. well ye i changed tcp to udp and something happened really but still bad

    the system voice tells me something what i cant understand and this is the log

    <16:20:34> invalid parameter size
    <16:20:34> Failed to connect to server

    edit: i think everything is free on outgoing, limiting only pakages in

  4. #4
    Join Date
    January 2010
    Location
    Hungary
    Posts
    11
    working now, was an error in the nick name (space) trying to fix chat now

  5. #5
    Join Date
    January 2010
    Location
    Hungary
    Posts
    11
    well it says server outdated and chat wont work why is that?

  6. #6
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    That was a warning added in the beta13/15 of the server and client beta12 because of some changes in those features. Basically, it is telling you that you can still use the server using that client version, but you may have issues with that features. Therefore, you are advised to update the server as well

  7. #7
    Join Date
    January 2010
    Location
    Hungary
    Posts
    11
    think i have the latest tho :/

    anyway the server is running nicely few little problems.

    - even if i change to max quality people still speaking from a "box" a little anyway to reduce that ? + iam getting some strange short noises when someone starts to talk or stop it. is that a windows7 issue maybe?

  8. #8
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    The last server version is beta16 and client is beta12

    About the voice quality, i don't know about that "box" effects, but about the strange noises in the beginning and end of the sentences is a common and well known issue, even though i have not seen any answer from the dev team about it.

  9. #9
    Join Date
    January 2010
    Location
    Hungary
    Posts
    11
    ye well installed the 16 already.

    well box sound i meant it distorts the voice a bit.

  10. #10
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Yea, that is known as "transformers effect" around here

    Dig a bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •