Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    79

    Anti Spam Meassures

    Hey,

    i'm having the following problem:
    When a user gets banned for spamming, and i delete the ban (or edit to 10 seconds / whatever), this guy is being banned from the server right after he reconnects.

    I deleted the ban and he is being banned again - but the ban is deleted and re-added.

    How to solve this problem?

    Greetings

  2. #2
    Join Date
    June 2008
    Posts
    17,939
    There are 2 ban systems. One is for antiflood and this bannes the guy for spamming (you can't remove this ban). And the normal ban done by normal user.

  3. #3
    Join Date
    December 2009
    Location
    Germany
    Posts
    79
    Why can't i remove this ban? I already did. The ban was definately made by the server.

  4. #4
    Join Date
    December 2007
    Location
    Rio de Janeiro
    Posts
    15
    I'm bumping this because my cousin was trying to connect to my server, he hasn't logged for days, and then he suddenly gets banned:

    <11:26:47> "His name" was banned permanently from the server by 'server name' (Anti-Spam measure, you will be able to reconnect in 00:00:40)

    He was only able to connect to the server after I restarted it.

    So... Any comments?

    I raised the points needed to 10 000, to avoid these bugs later.
    But I just realized later that anti-spam =/= anti-flood.

    I guess the complaint system works fine so I left it as it is.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Rejected] anti-flood/anti-spam
    By Tomas in forum Suggestions and Feedback
    Replies: 4
    Last Post: May 30th, 2011, 09:20 PM
  2. Errorneuos Anti-Spam Ban
    By Nemisis in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: February 3rd, 2011, 10:16 AM
  3. anti spam measure
    By lalawinkee in forum Bug Reports [EN/DE]
    Replies: 0
    Last Post: May 6th, 2010, 10:57 PM
  4. Anti-Spam Bug?
    By Phil7789 in forum Bug Reports [EN/DE]
    Replies: 4
    Last Post: December 30th, 2009, 12:41 AM
  5. Anti-Spam Bug?
    By Phil7789 in forum Server Support
    Replies: 4
    Last Post: December 30th, 2009, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •