Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2010
    Location
    France - Nantes
    Posts
    3

    [Solved] Server working, Client failing.

    Hi peoples !

    First time here... Ususally everything work, but today, i'm back from an internship abroad and so, back to my home ADSL connection and Orange Livebox router.

    I starter a TS server yesterday evening for me and friends to gather. Both they could connect to it, but i couldn't, which means my TS server was working.

    There is a password, I typed it well, the IP too...Where could the problem be since in the TS F.A.Q it says that there is no need to forward any port for the client, and my server is working ?

    I just have the damn message :

    [12:20:54] No reply from server
    Maybe the server is offline
    or maybe teamspeak is not running on it

    Thanks a lot !

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,355
    That's a TS2 Message.

    Do you try to connect on a TS3 Server with a TS2 Client?

    (TS2 does'nt work with TS3 any Way).

  3. #3
    Join Date
    February 2010
    Location
    France - Nantes
    Posts
    3
    nope I have both v2. And it was working before, when I was in a flat abroad, so when I had another ADLS router / internet connection...

  4. #4
    Join Date
    February 2010
    Location
    France - Nantes
    Posts
    3
    AH !

    I just tryied and found the solution !

    In fact, my router doesn't seem to support roll back, so if you encounter the same problem, try to enter the 127.0.0.1 IP adress when attempting to connect to your own server you'r running on your own machine. I guess most of you know it, but for th others, this IP is a loop that makes you connect to yourself if the router you have doesn't support the roll back.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. teamspeack server failing
    By z1ddd in forum General Questions
    Replies: 0
    Last Post: November 18th, 2013, 12:48 PM
  2. Replies: 0
    Last Post: November 7th, 2012, 10:30 PM
  3. TeamSpeak 3 Client Update failing at 59%.
    By rifter in forum Windows
    Replies: 4
    Last Post: May 17th, 2011, 04:24 PM
  4. Failing to connect to server.
    By Farhank in forum Client Support
    Replies: 8
    Last Post: March 1st, 2011, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •