Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    December 2009

    Question [Solved] Difficulties to start server with INI File


    I have a lot of questions about how to start up the server with the file. (Why don't leave it with a simple screen?? it was so simple.)

    IS any way to avoid the start up thou when I try to start the server with the ts3sever_linux_x86 i get this

    Logging started
    2010-02-03 00:26:36.158935|INFO |ServerLibPriv | | Server Version: 3.0.0-beta17 [Build: 10115]
    2010-02-03 00:26:36.167272|INFO |DatabaseQuery | | Please make sure you use the supplied to run the server, or set LD_LIBRARY_PATH yourself
    2010-02-03 00:26:36.167325|CRITICAL|DatabaseQuery | | unable to load database plugin library "", halting!
    How i can set the LD_LIBRARY_PATH??
    If there no way to avoid the ts3server_startscript, my issues are this:

    1. how to set the INI file, i edit the part of the COMMANDLINE_PARAMETERS="" to:
      but now i get this error
      -bash: ./ /bin/bash^M: bad interpreter: No such file or directory
    2. With the update, the data of the sqlite3 can be copy (copy - paste the ts3server.sqlitedb file) or has to be a new DB?

    Server = BlueHost With static IP
    DB = sqlite3

    Thanks in advances for all your help.

  2. #2
    Join Date
    December 2009
    This is the solution i get (My SELF)

    screen -A -m -d -S ts3 ./ inifile=ts3server.ini
    And yes the DB works in TS3 Beta 17

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Solved] File Browser - file input/output error
    By Cookiekiller in forum Windows
    Replies: 4
    Last Post: March 14th, 2015, 04:26 PM
  2. difficulties connecting to a specific server
    By arrogantlife in forum Windows
    Replies: 5
    Last Post: May 27th, 2014, 05:04 PM
  3. After editing file Server won't start
    By Sonicedc in forum Windows
    Replies: 3
    Last Post: January 16th, 2014, 06:40 AM
  4. Server don't start with license file
    By in forum Linux / FreeBSD
    Replies: 9
    Last Post: December 28th, 2011, 08:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts