Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    February 2010
    Location
    Michigan
    Posts
    2

    Exclamation [solved] TS3 Server on OS X wont start....

    Hey all,

    I am new to TS, jumping over from vent (8 user max is stupid).

    I am having trouble getting my server up and running.

    I unzipped TS3 and put it in my applications folder and clicked ts3server_mac and i get an error in terminal:

    Logging started
    2010-02-03 15:36:03.937594|INFO |ServerLibPriv | | Server Version: 3.0.0-beta17 [Build: 10115]
    2010-02-03 15:36:03.937863|CRITICAL|DatabaseQuery | | unable to load database plugin library "libts3db_sqlite3.dylib", halting!
    logout

    [Process completed]

    Where do I go from here?

    Thanks,

    -Unck
    Last edited by Peter; February 3rd, 2010 at 11:48 PM.

  2. #2
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,192
    Hey,

    you need to start the teamspeak server from within the right directory, best you use the shell/terminal and use "cd" to get into the extracted folder and then ./ts3server_mac or something similar
    You think my answer is stupid ? Read This:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    In a world without fences and walls - who needs windows and gates ?

  3. #3
    Join Date
    February 2010
    Location
    Michigan
    Posts
    2
    Thanks for the help, I got it to work with:

    cd /applications/teamspeak3-server_mac

    ./ts3server_mac

    Now I just need to learn how to configure everything!

    Time to read some more.....

    Thanks again!

    -Unck

  4. #4
    Join Date
    March 2011
    Posts
    2

    how to install? i'm rookie!

    As the title say i am a rookie! yes!
    The thing is that i want to download Teamspeak and make a server (that only i and my friends can use!) and i have no idea of how to do it!
    Ive downloaded TS 3, TS Server (3 also), and when i press on ts3server_mac it tells me this:

    "Logging started
    2011-03-11 11:18:06.365203|INFO |ServerLibPriv | | Server Version: 3.0.0-beta30 [Build: 12998], MacOSX
    2011-03-11 11:18:06.365401|CRITICAL|DatabaseQuery | | unable to load database plugin library "libts3db_sqlite3.dylib", halting!
    logout"

    am i doing wrong? and if i do, then what?
    thanks for all help!

    Regards Lowenborg.

  5. #5
    Join Date
    March 2011
    Posts
    2
    Quote Originally Posted by florian_fr40 View Post
    yes ive seen that but i dont get it, i need it to get explained as i was 10 years old i am super green with mac and not verry good with computers.

    what to do then?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server wont start
    By FrostKO in forum Windows
    Replies: 2
    Last Post: May 2nd, 2012, 09:16 AM
  2. server wont start
    By GoreHound in forum Server Support
    Replies: 2
    Last Post: November 26th, 2010, 10:54 AM
  3. [solved] Server Wont Start!
    By TheTechGuru in forum Linux / FreeBSD
    Replies: 3
    Last Post: November 12th, 2010, 10:39 AM
  4. Server wont start
    By OrangenSaft in forum Linux / FreeBSD
    Replies: 3
    Last Post: February 5th, 2010, 09:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •