Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 7 of 7
  1. #1
    Join Date
    February 2010
    Location
    tennessee
    Posts
    1

    Unhappy Speakers/Headphones Disabled Microphone Disabled

    can anyone tell me how i can fix this.
    iam soo new to this TS3 its soo crazyyy

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    Check your capture settings under Settings > Optopns > Capture. Try to the capture mode.

  3. #3
    Join Date
    November 2011
    Posts
    1

    Speakers/Headphones Disabled

    Nope. No go.

  4. #4
    Join Date
    January 2012
    Posts
    1
    Found the fix fellas, On the Menu bar click "Self" then make sure there are checks next to Default in ""Capture Profile", "Playback Profile" and "Hotkey Profile", this will eliminate the Mic & Headphones disabled icons

  5. #5
    Join Date
    January 2010
    Location
    El Prat de Llobregat (Barcelona, Spain)
    Posts
    2,698
    Quote Originally Posted by sergedlm View Post
    Found the fix fellas, On the Menu bar click "Self" then make sure there are checks next to Default in ""Capture Profile", "Playback Profile" and "Hotkey Profile", this will eliminate the Mic & Headphones disabled icons
    Hello,

    Using "Self" is temporal, just while you are connected.

    Better verify that your connection has profiles assigned.

    If you use "Connections --> Connect"
    or
    If you use "Bookmarks --> Manage Bookmarks"
    then
    --> button 'More' and assign Capture profile, Playback profile, Hotkey profile and Sound Pack

    Greetings.

  6. #6
    Join Date
    February 2012
    Posts
    1

    thanks

    Quote Originally Posted by sergedlm View Post
    Found the fix fellas, On the Menu bar click "Self" then make sure there are checks next to Default in ""Capture Profile", "Playback Profile" and "Hotkey Profile", this will eliminate the Mic & Headphones disabled icons
    this works great thank you

  7. #7
    Join Date
    January 2016
    Posts
    1

    Disabled mic on TeamSpeak 3

    Hi,

    I've tried everything people have said that work and I think I know what the problem is.... When I click Self > Capture Profile and there should be default there. Unfortunately for me, there is not... I have clicked on it several times and yet the other profiles are set on Default. Any fixes? Any TeamSpeak admins I really could use your help here. I've tried everything...


    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: June 24th, 2012, 07:50 PM
  2. Speakers/Headphones/Microphone Disabled?
    By Faith1 in forum General Questions
    Replies: 1
    Last Post: September 1st, 2011, 01:27 PM
  3. since 3.0.0 Speakers/Headphones disabled
    By Kuplasven in forum macOS
    Replies: 19
    Last Post: August 25th, 2011, 05:54 AM
  4. Replies: 0
    Last Post: August 16th, 2010, 05:17 PM
  5. Speakers/Headphones & Microphone disabled
    By DjEmet in forum Windows
    Replies: 5
    Last Post: July 6th, 2010, 09:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •