Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    February 2010
    Location
    Virginia, US
    Posts
    3

    Unhappy [Solved] My talking lowers others volume

    I have looked around and not seen this problem yet. I am on Windows 7 (64-bit) and when I talk on TeamSpeak3, if others are talking at the same time it will lower their volume in my headset. Basically while I am talking, I can no longer hear others until I stop, then they go back to normal volume.

    Is this a known issue, and/or has it been solved? Would really like to fix this because it's really annoying.

  2. #2
    Join Date
    November 2008
    Location
    United States
    Posts
    1,719
    take off priority speakers

  3. #3
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,794
    If you are not a priority speaker in the channel, look in your capture options (Settings, options, capture) and make sure "Echo reduction" is not selected.

  4. #4
    Join Date
    February 2010
    Location
    Virginia, US
    Posts
    3
    Nobody has Priority Speaker (including myself); and Echo Reduction was turned off and still the same problem remains. > <

    [Edit: I should note, also, that I am the Operator of the server, perhaps it's in Server Group somewhere? Trying to find that out.]
    Last edited by royalflushxx; February 6th, 2010 at 04:39 AM.

  5. #5
    Join Date
    November 2008
    Location
    United States
    Posts
    1,719
    What's your sound card? I have a feeling that you have some setting (accidently, or purposely) that's contributing. This is only happening to you correct? No1 else on your server has this problem?

  6. #6
    Join Date
    December 2009
    Location
    Europe
    Posts
    7
    Hey Royal,

    the problem has been posted and different solutions werwe suggested - but I cannot remember where I found it ^^.

    What worked fopr me was, to go to SETTINGS - OPTIONS - RECORDINGS and reduce ECHO REDUCTIONS down to 0 (ZERO) db.

    Then close TS3 and restart. That worked for me.

    Good luck...

    PS: Sorry if how to get to the ECHO feature is not 100% correct - I use ze german interface ^^

  7. #7
    Join Date
    February 2010
    Location
    Virginia, US
    Posts
    3
    Thank you very much, Jedimaus. This worked almost entirely for me! There's still a little bit of reduction in others' volume, but barely enough to notice.

    All is good again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] TS3 lowers volume of other application
    By s4lfish in forum Windows
    Replies: 84
    Last Post: February 28th, 2019, 09:57 PM
  2. [Resolved] TS Lowers volume of other clients when I talk.
    By Grandsatsuma in forum Client Support
    Replies: 14
    Last Post: October 20th, 2018, 08:21 PM
  3. Replies: 0
    Last Post: February 16th, 2015, 12:44 AM
  4. Replies: 7
    Last Post: December 9th, 2010, 04:44 AM
  5. [Solved] Auto lower volume when me and someone talking
    By Shirkit in forum General Questions
    Replies: 1
    Last Post: May 29th, 2010, 08:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •