Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    January 2010
    Location
    near Cologne / Bonn
    Posts
    40

    Exclamation Client Update Beta 12 to 13

    Hi TS3 Support Team,

    Yesterday my TS3 Client says "new Version" aviable. So i updated it.... Since this update i cant connect to my Server My Wife is using a 32 bit Client and can connect to this Server, me and my 64bit Client cant connect to the Server

    I tried it with the domain as adress & with the normal IP, take a look:

    <04:04:40> Versuche den Hostnamen hecke-clan.de aufzulösen
    <04:04:46> Versuche zum Server auf hecke-clan.de:9987 zu verbinden
    <04:05:11> Verbindung zum Server fehlgeschlagen
    <04:05:37> Versuche zum Server auf 80.86.81.145:9987 zu verbinden
    <04:06:02> Verbindung zum Server fehlgeschlagen

    What is wrong? Firewalls etc are checked...

  2. #2
    Join Date
    February 2010
    Location
    Germany
    Posts
    2

    Question

    Almost the same problem here. I can connect to the server, but I can`t talk to others on the server, I can`t even leave a message. Before I even had admin rights. W.t. fridge is wrong?

    I also use Windows 7 64bit.

  3. #3
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,192
    Hi,

    not being able to connect to a server is most always a problem on the server side. Maybe this server has multiple IPs and has not bound the teamspeak server to any specific one, causing trouble for some users (like you).

    @wrathchild: Maybe you lost your settings, view the note http://forum.teamspeak.com/showthread.php?t=50869

  4. #4
    Join Date
    February 2010
    Location
    Germany
    Posts
    2
    I've quite sure lost my settings, had my windows reinstalled because I have replaced the hard drives. Great, I`m excited, and what can I do now?

    EDIT: Problem solved. Had to delete the old ID and add the new one. Everything`s fine again.
    Last edited by wrathchild; February 4th, 2010 at 01:39 PM.

  5. #5
    Join Date
    May 2009
    Location
    Brisbane, Australia
    Posts
    9
    Quote Originally Posted by Peter View Post
    Hi,

    not being able to connect to a server is most always a problem on the server side. Maybe this server has multiple IPs and has not bound the teamspeak server to any specific one, causing trouble for some users (like you).

    @wrathchild: Maybe you lost your settings, view the note http://forum.teamspeak.com/showthread.php?t=50869
    I just updated to beta 17 of the server, and since then i am unable to connect using all beta software downloaded from the site last night.

    I noticed the executable would not launch as usual, so i used CMD to launch the program.

    Also when i connect to the default TS server in the bookmarks, i get insufficient priviledges errors when i try to type text

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Linux Server Beta 18 Update to Beta 22 how
    By totto4711 in forum Linux / FreeBSD
    Replies: 2
    Last Post: April 28th, 2010, 04:24 PM
  2. Replies: 4
    Last Post: March 11th, 2010, 12:47 PM
  3. Update from beta 7 to beta 16
    By Desperate55 in forum Linux / FreeBSD
    Replies: 2
    Last Post: January 24th, 2010, 06:43 PM
  4. Update auf beta 6
    By B3n-G4le in forum Off Topic
    Replies: 14
    Last Post: December 24th, 2009, 11:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •