Forum

Page 3 of 3 FirstFirst 123
Results 31 to 35 of 35
  1. #31
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Just remove that permission completely and it should work.

  2. #32
    Join Date
    March 2009
    Location
    Germany
    Posts
    74
    Erm, did you even read my postings? Before beta23 upgrade that permission wasn't set and i was able to create and move channels into root level. After upgrading i wasnt able to do so.

    THEN i set that permission to my servergroup, tried everything: 0, 1 and even -1 but nothing solved that problem. Only after setting it to 0 or 1 (dont know anymore) directly for my client solved that problem.

    Don't tell me this is not a bug! And please tell that blind forum mod not to merge channels with different topics, thats totally stupid! The ppl before just had a misconfiguration, i was reporting a bug. I guess we all should stop reporting and let the developers find out theirself ... good luck!

  3. #33
    Join Date
    July 2011
    Posts
    2
    i got the same problem.... i agree with this last post...

  4. #34
    Join Date
    June 2008
    Posts
    18,405
    Again this is no bug! Check your permissions that are set and check all skip flags.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #35
    Join Date
    October 2011
    Posts
    7

    Resolution

    Quote Originally Posted by an3kk View Post
    first it wasn't set at all, which means its set to 0 (zero) internal. Before beta23 it worked, after upgrading it doesn't.
    Then i set it to -1, to 0, to 1 but nothing helped. I also added grant, tested and removed it again.

    Regardless what i tried, nothing helped.

    After that i just thought about setting the permission directly to my client instead of setting it to the servergroup im in. I set it to 1 and it worked.
    doing this works right click ur user in teamspeak

    to to permissions> client permissions then set min-depth to 1 and apply ( this is not under group perms this is under your own client)

    and YES dante696 this is a bug as i have never touched the perms on my server admin group and me and 2 of my other staff have upgraded and cant do the channel changes but the other 2 that HAVENT UPDATED can edit them so it is a bug with the update

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] insufficient client permissions (failed on i_channel_min_depth)
    By winsdor2252 in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: August 30th, 2013, 10:04 AM
  2. insufficient client permissions (failed on i_channel_min_depth)
    By Squelch87 in forum Permission System
    Replies: 12
    Last Post: March 5th, 2013, 02:04 PM
  3. failed on i_channel_min_depth
    By Mortician in forum Windows
    Replies: 1
    Last Post: February 4th, 2011, 08:24 AM
  4. insufficient client permissions (failed on i_channel_min_depth)
    By Bartus_Saint in forum Permission System
    Replies: 3
    Last Post: December 26th, 2010, 10:59 PM
  5. Channel Create Error (failed on i_channel_min_depth)
    By PV-Patrick in forum Permission System
    Replies: 7
    Last Post: March 22nd, 2010, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •