Forum

Page 4 of 4 FirstFirst ... 234
Results 46 to 50 of 50
  1. #46
    Join Date
    January 2010
    Location
    Germany
    Posts
    6
    Quote Originally Posted by dante696 View Post
    The file does not exist and never was uploaded here.

    Copy the pullsnapshot.sh and rename it and then replace output_file=snapshot.txt with input_file=snapshot.txt.
    Are you sure about that? I don't see any serversnapshotdeploy lines in the script.

  2. #47
    Join Date
    June 2008
    Posts
    18,109
    Quote Originally Posted by CJMax View Post
    Are you sure about that?
    100%

    But i will upload the script to make you and other happy. See post #1
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #48
    Join Date
    December 2011
    Posts
    19
    Quote Originally Posted by Patrick046 View Post
    This script doesn't work for me, I am using CentOS 6.5.


    After I executed the command I get a empty file baned sid_1.txt. What now?
    I'm having the same problem, any help?

  4. #49
    Join Date
    June 2008
    Posts
    18,109
    This user did not perform the right command! Have you even read the first post or the answer to his problem?
    Quote Originally Posted by Patrick046 View Post
    This script doesn't work for me, I am using CentOS 6.5.
    Code:
    [[email protected] teamspeak3-server_linux-amd64]# pullsnapshot.sh serveradmin (password removed) (host removed) 10011 sid_1.txt 1
    -bash: pullsnapshot.sh: command not found
    After I executed the command I get a empty file baned sid_1.txt. What now?
    Quote Originally Posted by numma_cway View Post
    Do you know how to run programs on linux? You must use the "./" prefix.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #50
    Join Date
    February 2013
    Posts
    47
    I created a script to automatically run through cron snapshot of the various virtual servers, but I have this error. (problem its in your code)

    Code:
    line 6: syntax error near unexpected token `then'
    Post my code:

    Code:
    #! /bin/sh
    
    #Path of the backup folder (absolute path)
    BACKUP_PATH=/home/backup
    
    #Name of the snapshot file
    FILE_NAME=backup_`date  +%Y-%m-%d_%H-%M-%S`.txt
    
    
    ./backup.sh serveradmin password IP 10011 ${FILE_NAME} 1
    
    mv ./${FILE_NAME} ${BACKUP_PATH}/${FILE_NAME}

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Creating Helper tag Ect
    By Toasty1 in forum Permission System
    Replies: 0
    Last Post: January 2nd, 2016, 08:52 PM
  2. Using Snapshot scripts for daily backup ?
    By Ahmed in forum Server Support
    Replies: 9
    Last Post: February 11th, 2015, 11:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •