Forum

Page 11 of 140 FirstFirst ... 9101112132161111 ... LastLast
Results 151 to 165 of 2089
  1. #151
    Join Date
    January 2009
    Location
    Denmark
    Posts
    76
    Nope sorry, the log file doesn't say anything...

    I was thinking about, if it could be the Antiflood, after I change the settings back to default.

    That could actually have something to say, for some of the users....

    1 sec I have look...

    Yep... was the Antiflood, sorry... My bad...

    But then we figured out, that I made a "error 40" again

    Well Cheers

  2. #152
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    Quote Originally Posted by Miscni View Post
    Nope sorry, the log file doesn't say anything...

    I was thinking about, if it could be the Antiflood, after I change the settings back to default.

    That could actually have something to say, for some of the users....

    1 sec I have look...

    Yep... was the Antiflood, sorry... My bad...

    But then we figured out, that I made a "error 40" again

    Well Cheers
    But why do you wan't to see your Teamspeak Bot

  3. #153
    Join Date
    January 2009
    Location
    Denmark
    Posts
    76
    very simpel.

    The users wont to be able to see the bot, and besides that, that it holds almost all the admin functions. So in that way, we dont need a admin on the TS, we just use the rules we apply to the bot.

    and for starters, we use what I wrote early'r on 1 of my threads...

    But dont worry, I still have a long way to go, because I'm far from done, with the bot setup etc.

    cheers

  4. #154
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    Quote Originally Posted by Miscni View Post
    very simpel.

    The users wont to be able to see the bot, and besides that, that it holds almost all the admin functions. So in that way, we dont need a admin on the TS, we just use the rules we apply to the bot.

    and for starters, we use what I wrote early'r on 1 of my threads...

    But dont worry, I still have a long way to go, because I'm far from done, with the bot setup etc.

    cheers
    ok. it was just a question.

  5. #155
    Join Date
    January 2009
    Location
    Denmark
    Posts
    76
    well it is okay, that you asked DarRoe... And dont worry, you did not affend me, in any way.

    But my next question is.

    Could it be possibul to get the bot to obtain 5 Comlains, and that User ID, there is a complain about, move him down to the Bots-channel, so he is forced to be there for 5 min. after that, the user gets moved back from the channel, he was moved from.

  6. #156
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    Quote Originally Posted by Miscni View Post
    Could it be possibul to get the bot to obtain 5 Comlains, and that User ID, there is a complain about, move him down to the Bots-channel, so he is forced to be there for 5 min. after that, the user gets moved back from the channel, he was moved from.
    I think this is possible, but currently I do only bug fixes because of less time for programming.

  7. #157
    Join Date
    January 2009
    Location
    Denmark
    Posts
    76
    Quote Originally Posted by Stefan1200 View Post
    I think this is possible, but currently I do only bug fixes because of less time for programming.
    It is understable... and besides that, it work great so far...


    Cheers...

  8. #158
    Join Date
    March 2010
    Location
    germany
    Posts
    2
    Hello I have this Error in the logfile, what must i do?

    LIST_ERROR ServerQuery Error -10 getList(): readIncoming(): null object, maybe connection to TS3 server interrupted.
    2010-03-26 18:07:52 LIST_ERROR ServerQuery Error -10 getList(): readIncoming(): null object, maybe connection to TS3 server interrupted

    thank you

  9. #159
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    Quote Originally Posted by Toddy View Post
    Hello I have this Error in the logfile, what must i do?

    LIST_ERROR ServerQuery Error -10 getList(): readIncoming(): null object, maybe connection to TS3 server interrupted.
    2010-03-26 18:07:52 LIST_ERROR ServerQuery Error -10 getList(): readIncoming(): null object, maybe connection to TS3 server interrupted
    Maybe the bot lost the connection to the TS3 server. If anything works right, the bot tries to reconnect after 65 seconds. Does this happen?

  10. #160
    Join Date
    March 2010
    Location
    germany
    Posts
    2
    Thank you fo your answer.

    The bot is local on a linux lenny server and he donīt connect first. (we have have enough ports 400). And after 65 seconds it will be the same.
    Stefan you cann speak with me german ^^ ;-)

  11. #161
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    Quote Originally Posted by Toddy View Post
    Stefan you cann speak with me german ^^ ;-)
    Not here, but I added my messenger contact details in the first post. Just contact me in ICQ, MSN or what you prefer.

  12. #162
    Join Date
    January 2010
    Location
    Florida
    Posts
    37
    If your gameservers, is it possible to have the bot run 24/7 without actually logging on?

  13. #163
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    Quote Originally Posted by Omlet View Post
    If your gameservers, is it possible to have the bot run 24/7 without actually logging on?
    I run the bot 24/7 local on the server. I don't have to be online to run the bot.

  14. #164
    Join Date
    January 2010
    Location
    Florida
    Posts
    37
    Quote Originally Posted by DarRoe View Post
    I run the bot 24/7 local on the server. I don't have to be online to run the bot.
    But your computer has to be on, right?

  15. #165
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,356
    @ Omlet: If possible, just run the bot on the same machine as the TS3 server.

    If only remote is possible, the bot do not need the TS3 client, just an internet connection to the TS3 server.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Idle Time even thou people are not idle.
    By brewek in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 10th, 2011, 04:27 PM
  2. [Resolved] JTS3ServerMod server query permission help
    By n406c in forum Permission System
    Replies: 2
    Last Post: April 1st, 2011, 11:08 PM
  3. Replies: 4
    Last Post: January 9th, 2011, 03:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •