Forum

Page 3 of 139 FirstFirst 123451353103 ... LastLast
Results 31 to 45 of 2077
  1. #31
    Join Date
    February 2010
    Location
    israel
    Posts
    3
    hi,,(i use windows 7 )
    i download this and i put my info in JTS3ServerMod.cfg
    and then i enter the cmd and enter this command java -jar JTS3ServerMod.jar

    and i got this massge and i dont know what to do then and how to run this mod in my teamspeak
    the massge :
    JTS3ServerMod 1.0 RC2 <16.0.2010< starts now
    Critical: All checks disabled in config, quiting now! Cinfig file: JTS3ServerMod.cfg

    can you help me ?

  2. #32
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,348
    Quote Originally Posted by dirgam View Post
    JTS3ServerMod 1.0 RC2 <16.0.2010< starts now
    Critical: All checks disabled in config, quiting now! Cinfig file: JTS3ServerMod.cfg

    can you help me ?
    Just enable a feature. By default all features are disabled in the default config file.

  3. #33
    Join Date
    February 2010
    Location
    israel
    Posts
    3
    ok so when i enable the feature the mod should log in to the teamspeak server ?

  4. #34
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,348
    Quote Originally Posted by dirgam View Post
    ok so when i enable the feature the mod should log in to the teamspeak server ?
    Just open the config file (JTS3ServerMod.cfg) with a text editor and enable any feature you want, like idle check, record check, welcome message or anything else.

  5. #35
    Join Date
    February 2010
    Location
    israel
    Posts
    3
    what is the Virtual Server ID ?
    and what is "Put server port, default is 10011"
    you mean
    SERVER PORT: 4105
    or
    QUERY PORT: 10011
    ?

  6. #36
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,348
    Quote Originally Posted by dirgam View Post
    and what is "Put server port, default is 10011"
    you mean
    SERVER PORT: 4105
    or
    QUERY PORT: 10011
    ?
    Of course, query port. Sorry.

    Quote Originally Posted by dirgam View Post
    what is the Virtual Server ID ?
    The virtual server ID, where the bot should work.

  7. #37
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    I was able to run this tool as a service on windiws 2003 server.
    I putt this code "java -jar JTS3ServerMod.jar"
    in to a .bat file
    Then i used firedeamon to run the .bat file as as service.
    And voila it works fine.

  8. #38
    Join Date
    March 2009
    Location
    Netherlands
    Posts
    39
    Quote Originally Posted by DarRoe View Post
    I was able to run this tool as a service on windiws 2003 server.
    I putt this code "java -jar JTS3ServerMod.jar"
    in to a .bat file
    Then i used firedeamon to run the .bat file as as service.
    And voila it works fine.
    Good work clanmate,

    I hope even more features will be added to this wonderfull Mod

    Try too keep up the good work Stefan!

  9. #39
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    I'm getting this error.

    C:\Program Files\teamspeak3-server_win32\JTS3ServerMod>java -jar JTS3ServerMod.j
    ar
    JTS3ServerMod 1.0 RC3 (17.02.2010) starts now
    Client get kicked from Server after start recording
    Exception in thread "main" java.lang.NullPointerException
    at java.lang.String.replace(Unknown Source)
    at de.stefan1200.jts3servermod.JTS3ServerMod.createMe ssages(JTS3ServerMod.java:496)
    at de.stefan1200.jts3servermod.JTS3ServerMod.runMod(J TS3ServerMod.java:7
    17)
    at de.stefan1200.jts3servermod.JTS3ServerMod.main(JTS 3ServerMod.java:155
    )
    Help me!!!!!!

  10. #40
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,348
    Quote Originally Posted by DarRoe View Post
    I'm getting this error.

    [...]

    Help me!!!!!!
    You found a bug. I fix this in the next release, which will be released later today.

  11. #41
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    Quote Originally Posted by Stefan1200 View Post
    You found a bug. I fix this in the next release, which will be released later today.
    Ok thnx man. It would be nice if this get fixed because it was working fine in rc1 but rc2 an rc3 have the same prolems. I already thanking you for the next release.

  12. #42
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,348
    Another release today because of a bug in record check (thx to DarRoe for reporting):

    Version 1.0 RC 4 (17.02.2010)
    + New: Now its possible to use the virtualserver port to select the virtual server.
    - Bugfix: Record kick did not work since 1.0 RC 2, this is now fixed. (thx to DarRoe)
    o Config key name ts3_server_port changed to ts3_server_query_port to avoid confusion.
    Download link in first post.

  13. #43
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    Quote Originally Posted by Stefan1200 View Post
    Another release today because of a bug in record check (thx to DarRoe for reporting):



    Download link in first post.
    Thank you man it's working fine.

  14. #44
    Join Date
    December 2008
    Location
    Ger
    Posts
    26
    Nice stuff

  15. #45
    Join Date
    February 2010
    Location
    -
    Posts
    5
    Hi guys and girls too,

    the bot is now running and running and running and it is great, thanks so far.

    But one more things makes me wonder. Is it possible to run the bot on multiple virtual server. I know I have to enter either the port or the sid. Is it possible to manage a second cfg and the script will take both cfg at once?

    best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Idle Time even thou people are not idle.
    By brewek in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 10th, 2011, 04:27 PM
  2. [Resolved] JTS3ServerMod server query permission help
    By n406c in forum Permission System
    Replies: 2
    Last Post: April 1st, 2011, 11:08 PM
  3. Replies: 4
    Last Post: January 9th, 2011, 03:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •