Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 24 of 140 FirstFirst ... 1422232425263474124 ... LastLast
Results 346 to 360 of 2094
  1. #346
    Join Date
    January 2010
    Location
    germany
    Posts
    8
    Is it possible to set the idle mover only for one channel? Or musst i set all other channel as ignor? But then i have to set 250 idīs to the ignor option..
    (Or maybe is it possible to set it so: 1-250 ?)


    edit: I have get an error: POKE_ERROR TS3bot: ServerQuery Error 1541 pokeClient(): invalid parameter size - Client ID: 35

    thanks a lot

    Xabot
    Last edited by Xabot; May 23rd, 2010 at 10:32 PM.

  2. #347
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by Xabot View Post
    Is it possible to set the idle mover only for one channel? Or musst i set all other channel as ignor? But then i have to set 250 idīs to the ignor option..
    (Or maybe is it possible to set it so: 1-250 ?)
    Currently this is not possible. Maybe I add this sometimes, but not soon.


    Quote Originally Posted by Xabot View Post
    I have get an error: POKE_ERROR TS3bot: ServerQuery Error 1541 pokeClient(): invalid parameter size - Client ID: 35
    Please contact me by any messenger to track down this error.

  3. #348
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    I have a problem with the new beta 23. The bot connecting but he is not able to do annything. This stand in the log.
    START_MOD |TeC|1: Instance starts now
    2010-06-02 16:36:42 START_INFO |TeC|1: Successful connected to 127.0.0.1:10011!
    2010-06-02 16:36:42 START_INFO |TeC|1: Successful selected virtual server 1!
    2010-06-02 16:36:43 WELCOMEMESSAGE_MODE |TeC|1: New connecting clients get a welcome message
    2010-06-02 16:36:43 RECORD_MODE |TeC|1: Client get kicked from Server after start recording
    2010-06-02 16:36:43 IDLE_MODE |TeC|1: Clients will be moved into Channel "AFK" (8) after being idle for 30 minutes (if min 4 clients online)
    2010-06-02 16:36:43 IDLE_WARN_MODE |TeC|1: Clients get a warning message after being idle for 25 minutes
    2010-06-02 16:36:43 AWAY_MODE |TeC|1: Clients with away status will be moved to Channel "AFK" (8) after 0 seconds and moved back if not away anymore!
    2010-06-02 16:36:43 MUTE_MODE |TeC|1: Clients with headphone muted will be moved to Channel "AFK" (8) after 60 seconds and moved back if not muted anymore!
    2010-06-02 16:36:43 CACHE_INFO |TeC|1: Creating client database cache...
    2010-06-02 16:36:52 CACHE_INFO |TeC|1: Client database cache created, 99 clients in cache.
    2010-06-02 16:36:59 MOVE_ERROR |TeC|1: ServerQuery Error 2568 moveClient(): insufficient client permissions - Client ID: 2
    2010-06-02 16:37:00 MOVE_ERROR |TeC|1: ServerQuery Error 2568 moveClient(): insufficient client permissions - Client ID: 2
    2010-06-02 16:37:01 MOVE_ERROR |TeC|1: ServerQuery Error 2568 moveClient(): insufficient client permissions - Client ID: 1
    2010-06-02 16:37:02 MOVE_ERROR |TeC|1: ServerQuery Error 2568 moveClient(): insufficient client permissions - Client ID: 1
    I have set the move/ kick power at 150.

    what to do?

  4. #349
    Join Date
    June 2010
    Location
    Denmark
    Posts
    9
    You have to give the bot permission to move players. and that should be it, as i see it.

  5. #350
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    Quote Originally Posted by Pandex View Post
    You have to give the bot permission to move players. and that should be it, as i see it.
    I have already don that. As i sad i have the ove an kick power at 150.
    So that shouldn't be the problem.

    I had this problem after updating the server to beta 23.

  6. #351
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    @ DarRoe: I have no problems, the bot runs fine here with beta 23.

    Do you use the default serveradmin account or did you created a new one and put this into the server admin query group?

    If the last, did you solved this:
    ! clients added to serverquery groups need to be assigned to serverID == 0.
    If you have added any clients to one of your serverquery groups, you'll need
    to update your database manually to retain functionality. All serverquery
    group assignments are stored in a database table called
    "group_server_to_client". To update your existing serverquery group
    assignments, please execute this command on your database:
    UPDATE group_server_to_client SET server_id = 0 WHERE
    group_id = <YOUR_QUERY_GROUP_ID>;

  7. #352
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    I tried this out and it won't work.
    We didn't create the account on our selfs. It's a standard serveradmin.

  8. #353
    Join Date
    June 2010
    Location
    Denmark
    Posts
    9
    Quote Originally Posted by DarRoe View Post
    I have already don that. As i sad i have the ove an kick power at 150.
    So that shouldn't be the problem.

    I had this problem after updating the server to beta 23.

    Yes but the logs says i dont have permission to MOVE!

  9. #354
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by DarRoe View Post
    I tried this out and it won't work.
    We didn't create the account on our selfs. It's a standard serveradmin.
    If you want you can add me in any messenger you like and we can try to find the problem together.

    But I am almost sure that this is a TS3 permission related problem.

    Edit:
    You can also try to remove the move permission and add this permission again. Maybe something is wrong there .

  10. #355
    Join Date
    April 2010
    Location
    Ohio
    Posts
    25
    I'm having an issue with my bot. I'm using 3.0 RC 5.

    Code:
    2010-06-02 00:50:09	IDLE_MOVE	2412	clan: Client "Thump" was idle, client was moved and got a message!
    2010-06-02 03:25:57	WELCOMEMESSAGE_ERROR	clan: ServerQuery Error 512 getInfo(): invalid clientID - Client ID: 232
    2010-06-02 03:25:57	WELCOMEMESSAGE_ERROR	clan: sendTextMessage(): No message given! - Client ID: 232
    2010-06-02 03:27:56	WELCOMEMESSAGE_ERROR	clan: ServerQuery Error 512 getInfo(): invalid clientID - Client ID: 233
    2010-06-02 03:27:56	WELCOMEMESSAGE_ERROR	clan: sendTextMessage(): No message given! - Client ID: 233
    2010-06-02 03:55:56	WELCOMEMESSAGE_ERROR	clan: ServerQuery Error 512 getInfo(): invalid clientID - Client ID: 234
    2010-06-02 03:55:56	WELCOMEMESSAGE_ERROR	clan: sendTextMessage(): No message given! - Client ID: 234
    2010-06-02 03:56:12	WELCOMEMESSAGE_ERROR	clan: ServerQuery Error 512 getInfo(): invalid clientID - Client ID: 235
    2010-06-02 03:56:12	WELCOMEMESSAGE_ERROR	clan: sendTextMessage(): No message given! - Client ID: 235
    2010-06-02 03:57:54	WELCOMEMESSAGE_ERROR	clan: ServerQuery Error 512 sendTextMessage(): invalid clientID - Client ID: 236
    2010-06-02 04:49:25	IDLE_MOVE	4194	clan: Client "Jay" was idle, client was moved and got a message!
    2010-06-02 04:53:22	WELCOMEMESSAGE_ERROR	clan: ServerQuery Error 512 sendTextMessage(): invalid clientID - Client ID: 237
    2010-06-02 04:53:29	LIST_ERROR	clan: ServerQuery Error -2 getList(): Closed TS3 Connection, Exception readIncoming(): java.net.SocketException: Connection reset
    2010-06-02 04:53:31	CONNECTION_LOST	clan: Connection to Teamspeak 3 server lost, reconnecting in 65 seconds...
    2010-06-02 04:54:36	START_MOD	clan: Instance starts now
    2010-06-02 04:54:36	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 04:54:36	START_INFO	clan: Successful selected virtual server on port 9147!
    2010-06-02 04:54:37	IDLE_MODE	clan: Clients will be moved into Channel "AFK Station" (1268) after being idle for 20 minutes
    2010-06-02 04:54:37	AWAY_MODE	clan: Clients with away status will be moved to Channel "AFK Station" (1268) and moved back if not away anymore!
    2010-06-02 04:54:37	CACHE_INFO	clan: Creating client database cache...
    2010-06-02 04:54:42	CACHE_INFO	clan: Client database cache created, 43 clients in cache.
    2010-06-02 04:54:51	LIST_ERROR	clan: ServerQuery Error 3331 getList(): flood ban
    2010-06-02 04:54:53	LIST_ERROR	clan: ServerQuery Error -10 getList(): readIncoming(): null object, maybe connection to TS3 server interrupted.
    2010-06-02 04:54:55	CONNECTION_LOST	clan: Connection to Teamspeak 3 server lost, reconnecting in 65 seconds...
    2010-06-02 04:56:00	START_MOD	clan: Instance starts now
    2010-06-02 04:56:00	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 04:56:00	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 04:56:00	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 531 seconds
    2010-06-02 18:14:34	START_MOD	clan: Instance starts now
    2010-06-02 18:14:35	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:14:35	START_INFO	clan: Successful selected virtual server on port 9147!
    2010-06-02 18:14:36	IDLE_MODE	clan: Clients will be moved into Channel "AFK Station" (1268) after being idle for 20 minutes
    2010-06-02 18:14:36	AWAY_MODE	clan: Clients with away status will be moved to Channel "AFK Station" (1268) and moved back if not away anymore!
    2010-06-02 18:14:36	CACHE_INFO	clan: Creating client database cache...
    2010-06-02 18:14:39	IDLE_MOVE	4194	clan: Client "Jay" was idle, client was moved and got a message!
    2010-06-02 18:14:39	IDLE_MOVE	3967	clan: Client "Baccus" was idle, client was moved and got a message!
    2010-06-02 18:14:39	IDLE_MOVE	2234	clan: Client "Faithless" was idle, client was moved and got a message!
    2010-06-02 18:14:39	CACHE_INFO	clan: Client database cache created, 25 clients in cache.
    2010-06-02 18:14:41	LIST_ERROR	clan: ServerQuery Error -10 getList(): readIncoming(): null object, maybe connection to TS3 server interrupted.
    2010-06-02 18:14:43	CONNECTION_LOST	clan: Connection to Teamspeak 3 server lost, reconnecting in 65 seconds...
    2010-06-02 18:15:48	START_MOD	clan: Instance starts now
    2010-06-02 18:15:48	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:15:48	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:15:48	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 531 seconds
    2010-06-02 18:24:01	START_MOD	clan: Instance starts now
    2010-06-02 18:24:01	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:24:01	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:24:01	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 38 seconds
    2010-06-02 18:28:03	START_MOD	clan: Instance starts now
    2010-06-02 18:28:03	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:28:03	START_INFO	clan: Successful selected virtual server on port 9147!
    2010-06-02 18:28:04	IDLE_MODE	clan: Clients will be moved into Channel "AFK Station" (1268) after being idle for 20 minutes
    2010-06-02 18:28:04	AWAY_MODE	clan: Clients with away status will be moved to Channel "AFK Station" (1268) and moved back if not away anymore!
    2010-06-02 18:28:04	CACHE_INFO	clan: Creating client database cache...
    2010-06-02 18:28:09	CACHE_INFO	clan: Client database cache created, 44 clients in cache.
    2010-06-02 18:28:17	LIST_ERROR	clan: ServerQuery Error 3331 getList(): flood ban
    2010-06-02 18:28:19	LIST_ERROR	clan: ServerQuery Error -10 getList(): readIncoming(): null object, maybe connection to TS3 server interrupted.
    2010-06-02 18:28:21	CONNECTION_LOST	clan: Connection to Teamspeak 3 server lost, reconnecting in 65 seconds...
    2010-06-02 18:29:26	START_MOD	clan: Instance starts now
    2010-06-02 18:29:26	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:26	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:26	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 531 seconds
    2010-06-02 18:29:31	START_MOD	clan: Instance starts now
    2010-06-02 18:29:31	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:31	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:31	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 526 seconds
    2010-06-02 18:29:37	START_MOD	clan: Instance starts now
    2010-06-02 18:29:37	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:37	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:37	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 519 seconds
    2010-06-02 18:29:39	START_MOD	clan: Instance starts now
    2010-06-02 18:29:39	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:39	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:39	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 518 seconds
    2010-06-02 18:29:41	START_MOD	clan: Instance starts now
    2010-06-02 18:29:41	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:41	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:41	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 516 seconds
    2010-06-02 18:29:42	START_MOD	clan: Instance starts now
    2010-06-02 18:29:42	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:42	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:42	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 515 seconds
    2010-06-02 18:29:43	START_MOD	clan: Instance starts now
    2010-06-02 18:29:43	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:43	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:43	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 514 seconds
    2010-06-02 18:29:44	START_MOD	clan: Instance starts now
    2010-06-02 18:29:45	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:45	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:45	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 512 seconds
    2010-06-02 18:29:46	START_MOD	clan: Instance starts now
    2010-06-02 18:29:46	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:46	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:46	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 511 seconds
    2010-06-02 18:29:47	START_MOD	clan: Instance starts now
    2010-06-02 18:29:47	START_INFO	clan: Successful connected to ts50.gameservers.com:9100!
    2010-06-02 18:29:47	START_ERROR	clan: Critical: Unable to select virtual server on port 9147!
    2010-06-02 18:29:47	START_ERROR	clan: ServerQuery Error 3329 selectVirtualServer(): connection failed, you are banned - you may retry in 510 seconds
    It's weird though, as the IP address I have in my Whitelist is still the IP address of my bot.

  11. #356
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by sojakfa View Post
    I'm having an issue with my bot. I'm using 3.0 RC 5.

    It's weird though, as the IP address I have in my Whitelist is still the IP address of my bot.
    The TS3 server bans the bot. Are you sure that after starting the TS3 server still the IP is listed in the TS3 server log?

    Something like:
    CIDRManager Info updated query_ip_whitelist ips: XXX.XXX.XXX.XXX, 127.0.0.1,

  12. #357
    Join Date
    April 2010
    Location
    Ohio
    Posts
    25
    Quote Originally Posted by Stefan1200 View Post
    The TS3 server bans the bot. Are you sure that after starting the TS3 server still the IP is listed in the TS3 server log?

    Something like:
    I get hosting through gameservers.com. I haven't submitted any changes.

    I guess I can open a support ticket to see if it has changed.

  13. #358
    Join Date
    February 2010
    Location
    slovakia
    Posts
    17

    InstanceManager config file

    JTS3ServerMod 3.1 Final (23.05.2010) Instance Manager started...
    InstanceManager config file does not exists or is not readable, quitting now...


    Please,any ideas?I am admin, on windows xp, nothing changed. What could be the problem? Any changes ware saved under iso 8859-1

    thank you

  14. #359
    Join Date
    January 2010
    Location
    Netherlands
    Posts
    76
    He's working again.
    Me and a mate from me were able to discover that the serveadmin query group was not an memeber from virtual server 0. So we assigned that and it's working again.

    But i'm still thanking you for your help.

  15. #360
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by lososicek View Post
    JTS3ServerMod 3.1 Final (23.05.2010) Instance Manager started...
    InstanceManager config file does not exists or is not readable, quitting now...

    Please,any ideas?I am admin, on windows xp, nothing changed. What could be the problem? Any changes ware saved under iso 8859-1
    Where is the config file? How you saved the file? The error message say, that an error occurred while reading the config file. Saved at a wrong place? Did you used WordPad or Word to edit the file? Only use Notepad or better a program like Notepad2, Notepad++ or UltraEdit to edit this file. And if you don't use any arguments, the file must be saved at (without spaces): JTS3ServerMod\config\JTS3ServerMod_InstanceManager .cfg

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Similar Threads

  1. [No Bug] Idle Time even thou people are not idle.
    By brewek in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 10th, 2011, 03:27 PM
  2. [Resolved] JTS3ServerMod server query permission help
    By n406c in forum Permission System
    Replies: 2
    Last Post: April 1st, 2011, 10:08 PM
  3. Replies: 4
    Last Post: January 9th, 2011, 02:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •