Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 63 of 140 FirstFirst ... 1353616263646573113 ... LastLast
Results 931 to 945 of 2094
  1. #931
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by Drayu View Post
    Stefan....If this is the function I asked about a long time ago....I love you Thank you!!!!
    Test it, if you like it...I still accept donations ;-)

  2. #932
    Join Date
    April 2004
    Location
    CT
    Posts
    93
    Hopefully I will have to try it out and see if it is what I am looking for

  3. #933
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by Ar2rJke View Post
    thanks, waiting...
    It's not a bug, it's a feature by the TS3 client: http://forum.teamspeak.com/showthrea...with-a-newline

  4. #934
    Join Date
    January 2011
    Posts
    29
    3.6.3 is the last version of this bot?...

  5. #935
    Join Date
    December 2009
    Posts
    244
    Should be, why ?

  6. #936
    Join Date
    January 2011
    Posts
    29
    Because I don't want to download another files if this bot gets update I'm lazy.

  7. #937
    Join Date
    December 2009
    Posts
    244
    the bot is updated now and then, so if you want to keep it updated you'll have to.... anyway, last version on the first page, like it always is...

  8. #938
    Join Date
    January 2011
    Posts
    29
    I'm having a problem usig the bot I've changed all the config with the right settings, and its says: an expected error accoured while trying to open the .jar file.
    please help me.

  9. #939
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by moshemaz View Post
    I'm having a problem usig the bot I've changed all the config with the right settings, and its says: an expected error accoured while trying to open the .jar file.
    please help me.
    Should work, try to replace the jar file again.

  10. #940
    Join Date
    January 2011
    Posts
    29
    Quote Originally Posted by Stefan1200 View Post
    Should work, try to replace the jar file again.
    You mean to download again the latest version of the bot and replace the .jar?

  11. #941
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by moshemaz View Post
    You mean to download again the latest version of the bot and replace the .jar?
    Yeah, something like that. Please also write the output of the command
    java -version

  12. #942
    Join Date
    January 2011
    Posts
    29
    Quote Originally Posted by Stefan1200 View Post
    Yeah, something like that. Please also write the output of the command
    java -version
    java version "1.7.0_01"
    Java(TM) SE Runtime Environment (build 1.7.0_01-b08)
    Java HotSpot(TM) Client VM (build 21.1-b02, mixed mode, sharing)

  13. #943
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by moshemaz View Post
    java version "1.7.0_01"
    Java(TM) SE Runtime Environment (build 1.7.0_01-b08)
    Java HotSpot(TM) Client VM (build 21.1-b02, mixed mode, sharing)
    Never tested Java 7 with the bot, but it should run.

  14. #944
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    New final version released:

    Version 3.6.4 Final (16.04.2012)
    + Chat commands !botsrvgrpprotadd and !botsrvgrpprotremove now give more information if an error occurred.
    o Auto Move will be disabled on slow mode now.
    Like always: Download link and more informations at the first post on page 1.

  15. #945
    Join Date
    June 2011
    Location
    Russian Federation
    Posts
    204
    Hi all, I do not know whether this is correct, and accepted my proposal is, well, I would like to propose to add one more option that would display in a pop-up message in the database ID number, just like %CLIENT_IP% but that worked so is only %CLIENT_ID%

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Similar Threads

  1. [No Bug] Idle Time even thou people are not idle.
    By brewek in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 10th, 2011, 03:27 PM
  2. [Resolved] JTS3ServerMod server query permission help
    By n406c in forum Permission System
    Replies: 2
    Last Post: April 1st, 2011, 10:08 PM
  3. Replies: 4
    Last Post: January 9th, 2011, 02:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •