Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 83 of 140 FirstFirst ... 3373818283848593133 ... LastLast
Results 1,231 to 1,245 of 2094
  1. #1231
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    New final release:

    Quote Originally Posted by changelog.txt
    Version 5.0.1 Final (28.02.2014)
    - Bugfix: Fixed some config reading issues with RecordCheck and IdleCheck. (thx to LordAnubis)
    More information and download link in first post on page one.




    Quote Originally Posted by barricas View Post
    thanks for the bot, been using it for almost 2 years!
    Thank you. I hope you like the changes of version 5.0?

  2. #1232
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    Yeah, specially the config. It is easier to configure now and I really like the ability to use a function multiple times.

  3. #1233
    Join Date
    May 2012
    Posts
    3
    I hope we got a function where the admin of the bot can send a message to all clients on the teamspeak server.

  4. #1234
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by Mr-DangeR7 View Post
    I hope we got a function where the admin of the bot can send a message to all clients on the teamspeak server.
    Well, that already exists in your TS3 client and is called server chat. What do you need exactly?

  5. #1235
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    New final release:

    Quote Originally Posted by changelog.txt
    Version 5.0.2 Final (02.03.2014)
    + Welcome Message is now able to send a message only to clients with a specified total connection count.
    If you set this to 1,2 the welcome message will only send to the first two connections to the server, but not later.
    Important: This is based on the TS3 server value CLIENT_TOTALCONNECTIONS,
    if the bot is not online while the first two connections, then the client never gets the message!
    - Bugfix: Some Mute Mover combinations was not possible. (thx to Christian M.)
    More information and download link in first post on page one.

  6. #1236
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    Quote Originally Posted by Stefan1200 View Post
    New final release:



    More information and download link in first post on page one.
    Great, will deploy tomorow when I arrive home at 2pm

  7. #1237
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Notice: Mute Mover in 5.0.2 works different now. I think I will add a switch to choose if you want AND or OR relation at the headphone or microphone switches. 5.0.2 use AND relation, older 3.X versions used OR relation.

  8. #1238
    Join Date
    June 2011
    Location
    Russian Federation
    Posts
    204
    hello Stefan1200, in the future still there is no realization of functions, such as automatic removal of channels?

  9. #1239
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by Ar2rJke View Post
    hello Stefan1200, in the future still there is no realization of functions, such as automatic removal of channels?
    Never say never.

    In the last two months I needed more than 100 hours of programming to create all the new stuff for the JTS3ServerMod. Not to mention the time I needed to update the documentation in two languages. After I fixed the last things of version 5.0.2 I make a small break again to see my girlfriend again. ;-)

    Don't forget I still have a full time job, programming is just for fun in my spare time.

  10. #1240
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    New final release:

    Quote Originally Posted by changelog.txt
    Version 5.0.3 Final (03.03.2014)
    + Mute Mover has a new switch to select if all or just one condition is needed to get moved.
    More information and download link in first post on page one.

  11. #1241
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    Today when I wanted to add a client, I noticed that the server group protection add command isn't in the !bothelp, is it intended?

  12. #1242
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by barricas View Post
    Today when I wanted to add a client, I noticed that the server group protection add command isn't in the !bothelp, is it intended?
    No, it should be displayed using !bothelp. But maybe there is something wrong in the sources, I check this as soon as I'm at home this evening.

  13. #1243
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    Quote Originally Posted by Stefan1200 View Post
    No, it should be displayed using !bothelp. But maybe there is something wrong in the sources, I check this as soon as I'm at home this evening.
    Ok I'm still running version 5.0 maybe is that version. Can you check if 5.0.3 is ok? Didn't have time to upgrade yesterday.

  14. #1244
    Join Date
    December 2009
    Location
    Germany
    Posts
    2,360
    Quote Originally Posted by barricas View Post
    Ok I'm still running version 5.0 maybe is that version. Can you check if 5.0.3 is ok? Didn't have time to upgrade yesterday.
    It works here in 5.0.3, in my test setup the Server Group Protection has the function name sgp:
    Quote Originally Posted by !bothelp
    List of commands:
    !botinfo
    !sgp add <server group id> <client unique id>
    !sgp remove <server group id> <client unique id>
    [...]

  15. #1245
    Join Date
    June 2012
    Location
    Portugal
    Posts
    317
    Quote Originally Posted by Stefan1200 View Post
    It works here in 5.0.3, in my test setup the Server Group Protection has the function name sgp:
    Oops just noticed my version has !protection, I was used to that big command.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Idle Time even thou people are not idle.
    By brewek in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: November 10th, 2011, 03:27 PM
  2. [Resolved] JTS3ServerMod server query permission help
    By n406c in forum Permission System
    Replies: 2
    Last Post: April 1st, 2011, 10:08 PM
  3. Replies: 4
    Last Post: January 9th, 2011, 02:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •