Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2009
    Location
    iowa
    Posts
    7

    ts2 & ts3 issues

    hello... race nascar racing 2003, run both ts2 & other times ts3.. with both versions i have trouble with my mic working.. when im not in game, people can hear me fine, when game starts, peoplecan hear me fine.. trouble is, when i click drive in the game to race, my game sounds ( engine, spotter ect.. ) is all people can hear, not my voice.

    I have tried turning my game sounds down, that dont work..

    when im on TS & racing, i have my Desk top speakers OFF & just use the head set speakers..

    This has been an issue now for well over 5+ months, getting very old..

    any suggestions, please reply. Is there something in my Volume controls ( in my start menu ) that i need to adjust?

    please help.. thanks Rick...

  2. #2
    Join Date
    December 2009
    Location
    iowa
    Posts
    7
    I ALSO run XP

  3. #3
    Join Date
    November 2008
    Location
    United States
    Posts
    1,718
    If it's just that game, i'd look into the mic settings of that game. Not sure why it'd switch to 'what you hear' but you can look there. You can also alt tab out and take a look at your recording options in windows to see if it switch off mic onto something else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •