Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    May 2009
    Location
    Canada
    Posts
    17

    [Solved No Bug] [Bug] Grant Permission for Icons

    It appears that the way the icons are setup now, using a rather large number, that unless you have b_ignore_permission_modify you cannot set icons on a group because i_permission_modify is not sufficiently high.

    Additionally, if you have b_ignore_permission_modify, you cannot change your i_permission_modify or anyone others over your current one.(Insufficient Modify Permission) even though, technically you should be able to correct?

    Let me know if I am way off base here...

  2. #2
    Join Date
    June 2008
    Posts
    18,513
    You need Grant power >0 to set an icon. After your server update, you don't have this permissions. 1 way to add the permission is b_ignore_permission_modify or adding it into the database.

    b_ignore_permission_modify just ignores grant power. This is no Godmode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Grant permission being ignored?
    By Tim K in forum Permission System
    Replies: 4
    Last Post: January 17th, 2012, 05:29 PM
  2. [Resolved] Grant permission
    By Jordi in forum Permission System
    Replies: 5
    Last Post: April 7th, 2011, 08:40 PM
  3. [Solved] NEW: How to grant myself a permission when I've erased it
    By Quantum Systems in forum Permission System
    Replies: 6
    Last Post: July 6th, 2010, 07:01 AM
  4. [Solved] Client Permission - Grant to talk
    By Dreamion in forum Permission System
    Replies: 5
    Last Post: February 2nd, 2010, 12:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •