Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    January 2010
    Location
    GER
    Posts
    94

    [Solve] My server is down?

    I have no idea what i have to do,

    My ts3 server was running until my father turned the router off -.-'
    well then after 10 minutes he turned it on again but my friends are now unable to connect!! Everything worked well...
    I still can connect with the localhost.

    I'm using no-ip.com for checking that the IP is correct and it is correct.
    Looks like something weird is wrong with the IP but it is correct damnit.

    What else could be changed??

  2. #2
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Hi

    The router could have lost the port forwarding settings. Thats the only thing that comes to my mind.

    Regards

  3. #3
    Join Date
    January 2010
    Location
    GER
    Posts
    94
    hm no the port settings are still there

  4. #4
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    have you tried restarting the ts3 server? restarting the computer on which it is running? repairing connection or what most likely happened is that the computer that the ts3 server is running on got a new ip address when the router was restarted...if so you will need to edit your port forwarding rules accordingly

  5. #5
    Join Date
    January 2010
    Location
    GER
    Posts
    94
    thanks for your help i already fixed it.

    The problem was easy as hell, my intern IP was changed

  6. #6
    Join Date
    December 2009
    Location
    Texas
    Posts
    745
    Quote Originally Posted by BetaAlien View Post
    thanks for your help i already fixed it.

    The problem was easy as hell, my intern IP was changed
    that's what i figured the problem was :P

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: August 9th, 2015, 02:39 AM
  2. Replies: 3
    Last Post: October 6th, 2012, 02:57 PM
  3. How to solve: Server does not accept licensekey.dat
    By TheKilledDeath in forum Server Support
    Replies: 0
    Last Post: October 2nd, 2012, 10:54 AM
  4. [Solve] TS3 Save server options?
    By Markp89 in forum Server Support
    Replies: 8
    Last Post: February 10th, 2010, 11:12 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •