Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2010
    Location
    Germany
    Posts
    4

    Server Uptime: 584942417 Years, 66 Days, 9 Hours, 49 Minutes und 2 Seconds

    I really LOLed when i saw this.
    It's not really a problem, I know, if i restart the server, the counter will work fine again. But it's a funny bug.

    If you wanna see it: Join fg-tech.de

  2. #2
    Join Date
    December 2009
    Location
    United States
    Posts
    7
    My server uptime is completely frozen. xP at 14 hours.

  3. #3
    Join Date
    June 2008
    Posts
    18,513
    How can i reproduce this? Tryed to change system clock, but all seems fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [No Bug] Hundreds of millions of years connected to the server.
    By Morthawt in forum Bug Reports [EN/DE]
    Replies: 6
    Last Post: May 24th, 2014, 04:04 PM
  2. Replies: 2
    Last Post: May 8th, 2012, 11:02 AM
  3. [No Bug] Uptime in the server
    By StarGalaxy[Superman] in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: May 30th, 2011, 10:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •