Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    February 2010
    Location
    Germany
    Posts
    5

    Error playWaveFile failed

    I have TC3 installed on a Win7 x64 System. I choose Installation only for one user (me). So the Program is installed in C:/Users/Jürgen/AppData/Local/TeamSpeak 3 Client

    I hear no Soundnotification.
    What's the problem? Maybe my Name: Jürgen?


    Errorlog:
    2010-02-27 19:56:12.710937 Info Logging started, clientlib version: 3.0.0-beta16 [Build: 10314]
    2010-02-27 19:56:12.976562 ClientUI Info TeamSpeak 3 client version: 3.0.0-beta16 [Build: 10314]
    2010-02-27 19:56:12.976562 ClientUI Info Qt version: 4.5.3
    2010-02-27 19:56:12.976562 ClientUI Info Using configuration location: C:/Users/Jürgen/AppData/Roaming/TS3Client/ts3clientui_qt.conf
    2010-02-27 19:56:13.460937 ClientUI Info Last update check was: Sa 27. Feb 15:38:26 2010
    2010-02-27 19:56:59.255859 FMODPlayback Error playWaveFile failed with error: File not found.
    2010-02-27 19:56:59.255859 PlaySoundSet Error Error playing test sound
    2010-02-27 19:57:03.250976 FMODPlayback Error playWaveFile failed with error: File not found.
    2010-02-27 19:57:03.250976 PlaySoundSet Error Error playing test sound
    2010-02-27 19:58:01.049804 FMODPlayback Error playWaveFile failed with error: File not found.
    2010-02-27 19:58:01.049804 PlaySoundSet Error Error playing test sound
    2010-02-27 19:58:34.400390 FMODPlayback Error playWaveFile failed with error: File not found.
    2010-02-27 19:58:34.400390 ClientUI Info Failed to play wave file, file not found: C:/Users/Jürgen/AppData/Local/TeamSpeak 3 Client/sound/default/connected.wav
    2010-02-27 19:58:34.400390 ClientUI Warning Failed to play test sound
    2010-02-27 20:03:39.632812 FMODPlayback Error playWaveFile failed with error: File not found.
    2010-02-27 20:03:39.632812 ClientUI Info Failed to play wave file, file not found: C:/Users/Jürgen/AppData/Local/TeamSpeak 3 Client/sound/default/connected.wav
    2010-02-27 20:03:39.632812 ClientUI Warning Failed to play test sound

  2. #2
    Join Date
    February 2010
    Location
    Germany
    Posts
    5
    Hint for the developers: You have problems with ä ö ü
    I create a new User on my Win 7 and import all data from the old. Now it works.

  3. #3
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Thanks for the hint, that's new info. Guess because none of us and our testers used Umlauts in the account name.

    Added to our bugtracker. Without looking into this in detail, TeamSpeak 3 uses Unicode internally everywhere, which can handle Umlauts. Wave files are actually played by fmod, so probably something goes wrong when passing the filename over.

  4. #4
    Join Date
    September 2010
    Location
    here
    Posts
    1
    Same problem here. Didn't work for a long time. But recently there were 2 updates. First one fixed the problem. Second brought it back. jfyi

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. playWaveFile() not working properly? o_O
    By Dione in forum Client Plugins / Lua Scripts
    Replies: 2
    Last Post: August 10th, 2014, 07:26 PM
  2. [On Todo] Lua Plugin PlayWaveFile Function breaking long sounds
    By VenomAK in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: May 27th, 2011, 10:31 AM
  3. [Solved] Error TS3ANetwork::Connect failed error: 10022
    By sanlostsoul in forum Permission System
    Replies: 1
    Last Post: April 10th, 2010, 02:41 PM
  4. Question to ts3.playWaveFile
    By Flaver aKa hooK in forum Client Plugins / Lua Scripts
    Replies: 4
    Last Post: December 26th, 2009, 06:57 PM
  5. Question to ts3.playWaveFile
    By Flaver aKa hooK in forum Tools / Web Based
    Replies: 3
    Last Post: December 26th, 2009, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •