Forum

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 57
  1. #1
    Join Date
    October 2006
    Location
    Sunny Skegness
    Posts
    9

    Accounting server error?

    Hey guys, sorry to trouble you, but since I've been having crashes on startup with TS3, Ifinally figured out what it was -- My licensekey.dat being present to allow me to run more than 1 server. When it is, I get this error:

    2010-02-28 13:45:42.849875|ERROR |Accounting | | Unable to connect to accounting server
    2010-02-28 13:45:42.849875|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server


    Hoping you guys can help me resolve this,

    Thanks, in anticipation, Kris

  2. #2
    Join Date
    December 2009
    Location
    Portugal
    Posts
    492
    Hi

    You will have to forward the port 2008 on your router/firewall. Read here:
    http://forum.teamspeak.com/showthread.php?t=49823

    Regards

  3. #3
    Join Date
    October 2006
    Location
    Sunny Skegness
    Posts
    9
    I'm running off of a dedi box, and thus, it has no firewall, and all ports are instantly forwarded.

  4. #4
    Join Date
    July 2002
    Location
    Germany
    Posts
    2,192
    Make sure your DNS setup on the dedicated machine is ok and that you can ping accounting.teamspeak.com
    You think my answer is stupid ? Read This:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

    In a world without fences and walls - who needs windows and gates ?

  5. #5
    Join Date
    November 2009
    Location
    Norway
    Posts
    2
    Hi,

    I receive the same error as the original poster.

    The server was running fine with an NPL license for almost a month, then suddenly fails to start with that error message in the log file.

    I have tried forwarding port 2008 to the server (even incomming) and I am able to ping accounting.teamspeak.com just fine.

    I completely disabled my firewall too and that did not help either.

    Still it will not start. Are there any other solutions?
    Last edited by guppshouse; March 10th, 2010 at 12:42 PM.

  6. #6
    Join Date
    March 2010
    Location
    boston
    Posts
    4

    Cannot start server from start menu

    Have the server software up , and want it to start when the computer starts

    Server starts up fine if i click on a desktop shortcut, but if i send a shortcut to the start menu i get this log.

    2010-03-18 22:34:43.796875|DEVELOP | | | TS3ANetwork::Connect failed error: 10065
    2010-03-18 22:34:43.796875|ERROR |Accounting | | Unable to connect to accounting server
    2010-03-18 22:34:43.796875|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server

    any ideas?

  7. #7
    Join Date
    April 2010
    Location
    Deventer
    Posts
    1
    I have the same problem. I opened all the port for the specific server. However... no go. So I renamed the licensekey.dat to licensekey.dat1. Should not be what you want, but it at least starts.

  8. #8
    Join Date
    October 2010
    Location
    Germany
    Posts
    18
    Same Problem here!
    2010-11-13 16:22:40.572164|DEVELOP | | | TS3ANetwork::Connect failed error: 10060
    2010-11-13 16:22:40.572164|ERROR |Accounting | | Unable to connect to accounting server
    2010-11-13 16:22:40.572164|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server
    I can ping accounting.teamspeak.com with no Problems
    and Port 2008 TCP is open ,
    anybody an Idea ?

  9. #9
    Join Date
    October 2010
    Location
    Germany
    Posts
    18
    Can nobody Help
    I need a 2. Server , but
    without working license its not possible
    and i am not the only one who have this Problem.

  10. #10
    Join Date
    May 2010
    Location
    France
    Posts
    1
    Hi,

    Anybody find the solution?
    Nothing change on my TS configuration...

    Regards,

  11. #11
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    As stated above, ensure that port 2008 is open. TS cannot communicate with the accounting server (yes I saw your post about pinging the server) and that means your NPL won't work. Do you have any anti-virus or software firewalls that might be preventing this?

  12. #12
    Join Date
    October 2010
    Location
    Germany
    Posts
    18
    Ports are all open ,
    i also disable the complete Firewall but
    help nothing and there is no Anti Virus Software
    on the Server.

  13. #13
    Join Date
    December 2010
    Location
    Russia, St.-Petersburg
    Posts
    5
    Try to start server with out license.dat.
    You will see, that server starts normal in trial mode.

  14. #14
    Join Date
    October 2010
    Location
    Germany
    Posts
    18
    Quote Originally Posted by PoVoD View Post
    Try to start server with out license.dat.
    You will see, that server starts normal in trial mode.
    And ?
    Helps nothing cause in this Mode only 1 Server can be run
    and i need a Second Server !

  15. #15
    Join Date
    June 2008
    Posts
    18,396
    Are you conencted from a vpn like hamachi?
    The error message says, the IP from accounting.teamspeak.com can't be resolved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Accounting server error
    By dataviruset in forum Server Support
    Replies: 15
    Last Post: December 15th, 2012, 07:42 PM
  2. Replies: 16
    Last Post: October 24th, 2012, 02:58 PM
  3. TS3 Server Error (Accounting)
    By uaksz555 in forum Windows
    Replies: 4
    Last Post: December 15th, 2010, 10:32 PM
  4. Accounting, Unable to connect to accounting server
    By pHaeno* in forum Linux / FreeBSD
    Replies: 3
    Last Post: September 7th, 2010, 01:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •