Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 9 of 9
  1. #1
    Join Date
    September 2009
    Location
    Florida
    Posts
    14

    Custom Icon not showing after update

    I updated to the last version of TS & now my custom group icons do not show. My skin shows perfectly. The icons where showing before the update. Now the icons have disappeared. Any help would be appreciated.

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Updatet what?

    Server? Client?



    Btw.. The Screen is verry small. Can't see what..

  3. #3
    Join Date
    September 2009
    Location
    Florida
    Posts
    14
    I updated the client. After updating from 17 to 18, the icons do not show. There are still in the same folder as before. Now it is blank.

  4. #4
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Client 18? Are you sure?

    Original Client 17 is not even released.

    &

    And specified icon's are first at Server 18 / Client 16.

  5. #5
    Join Date
    September 2009
    Location
    Florida
    Posts
    14
    I will reinstall the client tonight.

  6. #6
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Quote Originally Posted by Darkspirit View Post
    Server 17 to 18.
    Yes, i think it so. But he should write what he mean..

    Quote Originally Posted by Darkspirit View Post
    There is no Client beta-18 at the moment; beta-17 is still in development.
    I know.
    I have 3.0.0-beta17 [Build: 10371] Client in use with 64 Bit.

  7. #7
    Join Date
    June 2008
    Posts
    18,506
    Is this problem solved with latest Beta?

  8. #8
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    It should be.

    On my Server is it fixed.

  9. #9
    Join Date
    February 2010
    Location
    Ireland
    Posts
    11
    got the same problem all my custom icon doesn't show on my client
    & got that error !!
    Warning Failed to create chats path
    can anyone help me please
    Thanks in advance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Custom tray icon?
    By KenzieRiann in forum Skins / Icon & Sound Packs
    Replies: 1
    Last Post: December 24th, 2014, 04:20 PM
  2. [Resolved] Custom group/channel icons not showing for fresh TS installs
    By AntiHero in forum Windows
    Replies: 2
    Last Post: April 24th, 2012, 05:51 PM
  3. Custom Icon
    By VenomBG in forum Permission System
    Replies: 2
    Last Post: April 9th, 2012, 08:44 AM
  4. [Resolved] Mute mic without showing icon option
    By lala99 in forum Suggestions and Feedback
    Replies: 4
    Last Post: December 8th, 2011, 08:42 AM
  5. Server Icon not showing up in Task Bar
    By MarvinManiac in forum Server Support
    Replies: 6
    Last Post: January 25th, 2010, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •