Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2010
    Location
    australia
    Posts
    1

    Editing Virtual Server - Password is wrong

    Basic question and since I am very technologically challenged I cant work out what I am doing wrong...
    I set up my server and when I went to edit the virtual server I put in a password and applied. I couldnt log onto the T3 so i went back in and for some reason my password is something totally different which it wont let me change. I really have no idea why this is happening or how to even fix it

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    Worst case - delete the database and start from scratch. I'm not sure what else you could do since it won't let you change the password.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Not possible] retrieving virtual TS 3 server password
    By darkangel456 in forum Server Support
    Replies: 3
    Last Post: June 12th, 2014, 10:21 AM
  2. [Solved] Changing Virtual Server password
    By ReiserFS in forum Server Support
    Replies: 5
    Last Post: March 26th, 2010, 08:05 PM
  3. [Solved] Wrong server password
    By Mater1 in forum Client Support
    Replies: 5
    Last Post: January 15th, 2010, 10:30 PM
  4. Virtual Server Password
    By Glotzkowski in forum Server Support
    Replies: 5
    Last Post: January 1st, 2010, 09:14 PM
  5. Virtual Server Editing Permission
    By DonkeyP in forum Server Support
    Replies: 0
    Last Post: December 22nd, 2009, 01:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •