Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 9 of 9
  1. #1
    Join Date
    December 2009
    Location
    BFE
    Posts
    36

    Thumbs down [Solved] [Port 2008 was closed] Server v19 & Client v17 Crashes

    Hello,

    Everything was working fine yesterday.
    I updated server to v19 and client to v17 today and now when ever someone trys to connect the server just shuts down.

    Anyone else having this same issue with newest updates?

    Server: Windows 2003 x64
    DB: MySQL
    Client: Windows 7 U. x64

    Any help would be great.
    Thanks.


    Edit:
    I see this in logs:
    2010-03-09 20:15:14.765625|DEVELOP | | | TS3ANetwork::Connect failed error: 10060
    2010-03-09 20:15:14.765625|ERROR |Accounting | | Unable to connect to accounting server
    2010-03-09 20:15:14.765625|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server

    What should I be looking at for this error?

  2. #2
    Join Date
    December 2009
    Location
    ohio
    Posts
    50
    yep same here

    Does not work and crashes my server

    windows 2003 server 32-bit
    teamspeak server beta 19

    log file:
    2010-03-09 20:37:16.988209|INFO |ServerLibPriv | | Server Version: 3.0.0-beta19 [Build: 10406], Windows
    2010-03-09 20:37:17.003834|INFO |DatabaseQuery | | dbPlugin name: SQLite3 plugin, (c)TeamSpeak Systems GmbH
    2010-03-09 20:37:17.003834|INFO |DatabaseQuery | | dbPlugin version: 3.6.21
    2010-03-09 20:37:17.003834|INFO |DatabaseQuery | | checking database integrity (may take a while)
    2010-03-09 20:37:17.644459|INFO |SQL | | pruning old database log entries where timestamp is older than 90 days
    2010-03-09 20:37:38.800709|DEVELOP | | | TS3ANetwork::Connect failed error: 10060
    2010-03-09 20:37:38.800709|ERROR |Accounting | | Unable to connect to accounting server
    2010-03-09 20:37:38.800709|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server
    Last edited by scubastevelg; March 9th, 2010 at 09:39 PM.

  3. #3
    Join Date
    December 2009
    Location
    Northern New Hampshire, USA
    Posts
    6
    Same here.
    The server seems to start, then after about 30 seconds it shuts down.

  4. #4
    Join Date
    December 2009
    Location
    Germany
    Posts
    76
    Same here :/

    2010-03-09 20:19:43.568750|DEVELOP | | | TS3ANetwork::Connect failed error: 10060
    2010-03-09 20:19:43.568750|ERROR |Accounting | | Unable to connect to accounting server
    2010-03-09 20:19:43.568750|ERROR |ServerLibPriv | | Server() error while starting servermanager, error: unable to connect to accounting server

  5. #5
    Join Date
    December 2009
    Location
    BFE
    Posts
    36
    Well lets hope we are not down for days because of this update...

    Should also be a link/area to download older server/client files before latest update.
    In case something like this happens, ppl can still revert back and get thier servers back up.

    Better testing before release of updates would probably work as well.

  6. #6
    Join Date
    December 2009
    Location
    Germany
    Posts
    76
    i test with beta18 .... server start ... shutdown after ~30 Sec.
    Same error

  7. #7
    Join Date
    March 2010
    Location
    Germany
    Posts
    31
    I have the same mistake!

  8. #8
    Join Date
    December 2009
    Location
    BFE
    Posts
    36
    Can we get a dev reply, if it's us that have to make a change or if it's a bad update release and you are working on it?

  9. #9
    Join Date
    December 2009
    Location
    BFE
    Posts
    36
    Seen this post: Please open port 2008 TCP, this port is for license check.

    Edit: ok worked for me...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firewall setup for accounting servics (port 2008)
    By hawklan in forum Server Support
    Replies: 2
    Last Post: September 6th, 2015, 11:27 PM
  2. Windows Server 2008 TS3 port redirect problem
    By Batyesz in forum Windows
    Replies: 7
    Last Post: September 23rd, 2013, 10:02 PM
  3. Replies: 2
    Last Post: March 15th, 2013, 02:27 PM
  4. Replies: 12
    Last Post: August 11th, 2010, 08:22 PM
  5. [Solved] Teamspeak 3 Client crashes
    By {HCG}Sniper in forum Windows
    Replies: 2
    Last Post: March 27th, 2010, 04:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •