Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    August 2005
    Location
    Sweden
    Posts
    16

    [Solved] Cannot upload icons - invalid size

    Hi,

    Im not sure if this is a client- or serverrelated problem, so ill just post this here in the general questions section.

    The problem I have is that when i try to upload any icon (correct size in pixels, correct size in bytes), i always get this message: Invalid Size
    If i check the client log it say this everytime:

    |INFO|UIHelpers| | Supported image formats: *.bmp *.gif *.jpeg *.jpg *.pbm *.pgm *.png *.ppm *.xbm *.xpm
    |INFO| | | Icon file size check: 0 0

    Both server and client are running the latest versions (beta19 and beta17), I dont have any problems with permissions afaik (updated all the sql stuff and checked through all needed serverquery-admin commands that need to be run... and i dont get any error messages telling me i have insufficient permissions of any sort.

    Is there anyone with any idea of what could be the problem?
    What more information would you want me to add?

    Regards
    //devereux

    -------
    Just noticed that server beta20 was out, but since i havent found anyone else with the same problem as me in the forum i doubt that this upgrade would fix my problem.
    Non the less i will updated it asap.

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    16x16 Pixel (Max 8 KB)

  3. #3
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    Check if you have i_max_icon_filesize set. A value of e.g. 10000 will limit icon uploads to 10 KB. Same as with avatars.
    A value of 0 will limit icon size to 0, just what the log entry says. In the log, the first number says if you have the permission at all (in your case not), second is the value of the permission.

  4. #4
    Join Date
    August 2005
    Location
    Sweden
    Posts
    16
    Ive tried the icon in different sizes.. at the moment its 10x10pixels.. the size of it is 500bytes (and its a .png).

    the "i_max_icon_filesize" ive also tried in various combinations (as high as 9999999).. right now its on 10000 for the specific servergroup ive created.
    I have no problem using avatars.

    //devereux

  5. #5
    Join Date
    August 2005
    Location
    Sweden
    Posts
    16
    okay, im sorry guys.. it seems i just havent been going over this well enough..
    I thought i just had to give the permissions to the group.. but when adding it to the virtualserver it now works..

    once again, sorry.

    problem solved it seems

    //devereux

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Error in upload size
    By Wildbill65 in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: December 1st, 2012, 08:47 PM
  2. invalid perimeter size
    By bluerazor in forum Windows
    Replies: 2
    Last Post: May 21st, 2012, 09:25 AM
  3. read invalid packet size size
    By beerza991 in forum Windows
    Replies: 2
    Last Post: June 5th, 2011, 09:57 AM
  4. Replies: 3
    Last Post: July 28th, 2010, 01:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •