Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 14 of 14

Hybrid View

  1. #1
    Join Date
    February 2009
    Location
    Germany
    Posts
    416

    All 5 minutes get bann

    Hello,
    i have the webinterface from Psychokiller. My problem is following:
    I go in the webinterface and after 5 minutes get i banned.

    Whats that?

  2. #2
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    Write the IP of this Interface into the Query Whitelist.

  3. #3
    Join Date
    February 2009
    Location
    Germany
    Posts
    416
    The IP is in the "Query Whitelist"

  4. #4
    Join Date
    December 2009
    Location
    Germany, Cologne
    Posts
    1,364
    What's the Ban Reason?

  5. #5
    Conreason Guest
    The reason is: "connection failed, you are banned"

    I think it's a bug. Please contact the webinterface owner!

  6. #6
    Join Date
    February 2009
    Location
    Germany
    Posts
    416
    Error while fetching: 'error id=3329 msg=connection failed, you are banned extra_msg=you may retry in 590 seconds'
    This is the correct error

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Connection lost after 10 minutes for 30-120 minutes
    By Crone in forum Server Support
    Replies: 0
    Last Post: August 4th, 2015, 07:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •