Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    December 2009
    Location
    Germany
    Posts
    6

    Installing TeamSpeak3 on Puppy Linux

    Dear Guys,
    ( sorry for my English ) i'm using on my old Notebook ( 300 Mhz CPU, 256 Ram, 2GB HD ) Puppy Linux. All in all it works good. I want to install Teamspeak3 on it. So I executed the run file in the terminal. It has ectracted the files.
    cd /root/my-documents/Ts3folder
    ./ts3client_runsript.sh
    --> Illegal Instruction line 9

    ./TeamSpeak3-Client-linux_x86
    --> libQtcore.so4 file not found ( or somithing like that )

    I downloaded the newsest verison of TS3 (beta 17) for Linux 32 Bit.
    The newsest version of Puppy is booted with a Live CD.

    Could you help me, please?
    Sorry for my english
    Elephand

  2. #2
    Join Date
    July 2006
    Location
    Sweden
    Posts
    76
    libQtCore.so.4 should be in teamspeaks root folder.

    ts3client_runscript.sh
    1: #!/bin/bash
    2:
    3: export LD_LIBRARY_PATH=".:$LD_LIBRARY_PATH"
    4:
    5: if [ -e ts3client_linux_x86 ]; then
    6: ./ts3client_linux_x86 [email protected]
    7: else
    8: ./ts3client_linux_amd64 [email protected]
    9: fi

  3. #3
    Join Date
    April 2010
    Location
    Canada
    Posts
    9
    Quote Originally Posted by Elephand View Post
    Dear Guys,
    ( sorry for my English ) i'm using on my old Notebook ( 300 Mhz CPU, 256 Ram, 2GB HD ) Puppy Linux. All in all it works good. I want to install Teamspeak3 on it. So I executed the run file in the terminal. It has ectracted the files.
    cd /root/my-documents/Ts3folder
    ./ts3client_runsript.sh
    --> Illegal Instruction line 9

    ./TeamSpeak3-Client-linux_x86
    --> libQtcore.so4 file not found ( or somithing like that )

    I downloaded the newsest verison of TS3 (beta 17) for Linux 32 Bit.
    The newsest version of Puppy is booted with a Live CD.

    Could you help me, please?
    Sorry for my english
    Elephand
    According to system rec's your proc wouldn't be able to handle it.
    http://www.teamspeak.com/?page=requirements

    Puppy may run nice but imo that comps to old

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: April 24th, 2013, 01:34 AM
  2. Replies: 4
    Last Post: April 4th, 2013, 05:04 PM
  3. Installing Teamspeak3 on Ubuntu
    By arjanvl in forum Linux / FreeBSD
    Replies: 1
    Last Post: March 31st, 2011, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •