Forum

Results 1 to 5 of 5
  1. #1
    Join Date
    March 2010
    Location
    wyoming
    Posts
    3

    No sound with bluetooth headset

    I have my bluetooth headset connected to my computer. It was working perfectly with Teamspeak twenty minutes ago, but now the sound won't play through the headset. I turned the headset off, and when I turned it back on, Teamspeak sounds would no longer play through the headset. The microphone still works. How do I fix it?

  2. #2
    Join Date
    December 2009
    Location
    Poland / Wrocław (Breslau)
    Posts
    15
    I have a similar issue. I tried to use (for the first time) the Xbox 360 headset connected through the wireless receiver. It works like any other usb headset.

    The problem is the whole thing works only in the options window (when I set it as an playback device), when I use "play test sound" button. The settings aren't applied to the client itself (when i press "apply"). When I restart the whole client, I get the message "Found an invalid playback device..." and it falls back to the speakers, however the headset still works in the options window. Creating new playback profiles and changing them also doesn't help.

    Please fix this.
    Last edited by lord_phantom; April 16th, 2010 at 12:03 PM. Reason: Added some details...

  3. #3
    Join Date
    June 2008
    Posts
    18,405
    Quote Originally Posted by lord_phantom View Post
    I have a similar issue. I tried to use (for the first time) the Xbox 360 headset connected through the wireless receiver. It works like any other usb headset.

    The problem is the whole thing works only in the options window (when I set it as an playback device), when I use "play test sound" button. The settings aren't applied to the client itself (when i press "apply"). When I restart the whole client, I get the message "Found an invalid playback device..." and it falls back to the speakers, however the headset still works in the options window. Creating new playback profiles and changing them also doesn't help.

    Please fix this.
    Please update your gamepad driver. The Xbox headset works for me on Windows7 and Windowx XP.

  4. #4
    Join Date
    August 2010
    Location
    fuck if i know
    Posts
    1
    Quote Originally Posted by lord_phantom View Post
    I have a similar issue. I tried to use (for the first time) the Xbox 360 headset connected through the wireless receiver. It works like any other usb headset.

    The problem is the whole thing works only in the options window (when I set it as an playback device), when I use "play test sound" button. The settings aren't applied to the client itself (when i press "apply"). When I restart the whole client, I get the message "Found an invalid playback device..." and it falls back to the speakers, however the headset still works in the options window. Creating new playback profiles and changing them also doesn't help.

    Please fix this.
    Thread theft.. Who said anything about xbox??

    Im having a problem just like robert, its a bluetooth headset same as for a mobile phone. Bought it, charged it briefly as i installed the drivers/service after install i fired up teamspeak went into capture and playback options set it to use the bluetooth service. Worked great for about an hour, when i had to leave, i went to afk channel turned off my headset and plugged it in to charge. when i returned unplugged and turned it on and returned to my channel and only the mic worked other people talk lights where froze on. and still the only thing that will work is the mic.

  5. #5
    Join Date
    June 2008
    Posts
    18,405
    Oh, sry I just thought you have the same problem.

    We have threads with that problen, but the topic is USB-Headsets.
    This can't be fixed from the developers.
    When the hardware dissapears, you only can deactivate your current audio profiles (capture / Playback) in TS and reactivate them.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 12
    Last Post: July 26th, 2019, 10:58 PM
  2. Windows: Bluetooth headset kills all sound
    By DumSkidderik in forum Windows
    Replies: 0
    Last Post: September 11th, 2014, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •