Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 8 of 8
  1. #1
    Join Date
    March 2010
    Location
    Kansas
    Posts
    2

    [Outdated] Push To Talk- Not Working

    I recently downloaded the update for TS3, and now Push to Talk is not working. I go to set it up under settings, and it works when i test it, but does not work when it goes back to the "real" screen. If anyone has any help that would be very helpful, or if you need any more information i would be happy to help, thank you!

  2. #2
    Join Date
    March 2010
    Location
    uk
    Posts
    5
    Alot of people have this problem,check this part of the team-speak
    forum this is how i sorted mine!

    http://forum.teamspeak.com/showthread.php?t=48754

  3. #3
    Join Date
    March 2010
    Location
    Kansas
    Posts
    2
    Sorry, but your fix does not work for me. You must have misunderstood, my problem. I can speak fine with voice detection, and push to talk works in tests, but i just cant get it to work it when its "The Real Deal."

  4. #4
    Join Date
    June 2010
    Location
    norway
    Posts
    1
    I have this exact same problem. I can set my ptt button and it works fine when testing, I can hear myself fine. But when trying to speak to other ppl it doesn't work. The light next to my username doesn't even light up.
    Voice activation works fine, im on vista. I have tried running as admin but that wont work either. It worked fine in ts2 and still does.
    I have tried different work arounds that ppl have suggested but it does nothing.
    It's an annoying problem and it seems only a few get it.
    None knows what may cause this?

  5. #5
    Join Date
    June 2010
    Location
    Alberta, Canada
    Posts
    1
    Quote Originally Posted by ottski View Post
    I have this exact same problem. I can set my ptt button and it works fine when testing
    I can't even set my PTT key. When I go into options and try to set my hotkey, it doesn't register any of the key presses, except for esc.

  6. #6
    Join Date
    June 2008
    Posts
    18,513
    Have you tryed starting Ts as an admin?
    Is an Saitek device connected to your pc? < Please unplug it and set your keys, then plug it in again.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    July 2010
    Location
    NorthCal - USA
    Posts
    1
    Same here TS3 do not register any key of the keyboard. This is from the first Beta til today. It should be something very easy for a client as easy as TS2 was.. I really hope that there is a patch, a fix, a trick...

    Thanks

    On the other hand the key Esc work to escape from the prompted window.. Is a config file missing ?

    Any help ? plz
    Thx
    Last edited by dante696; July 14th, 2010 at 09:18 AM.

  8. #8
    Join Date
    August 2010
    Location
    Montana
    Posts
    1
    I had the same problem I disconnected my Saitek X52 controller set my PTT key and reconnected my controller this may be helpful to anyone else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [outdated thread][Push to talk: No hotkey assigned
    By greedywhore in forum Windows
    Replies: 43
    Last Post: October 1st, 2013, 08:16 AM
  2. [Resolved] Push-To-Talk Not Working
    By jbuss112 in forum Windows
    Replies: 2
    Last Post: June 24th, 2012, 01:00 AM
  3. Push to talk not working on ts 3
    By imo thefirst in forum Windows
    Replies: 8
    Last Post: June 28th, 2011, 09:18 PM
  4. [outdated thread][Push to talk: No hotkey assigned
    By greedywhore in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: October 5th, 2010, 06:25 PM
  5. Push to talk not working
    By Ballzy in forum Windows
    Replies: 0
    Last Post: January 7th, 2010, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •