Forum

Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    May 2008
    Location
    Germany
    Posts
    28

    Exclamation (DB issue?) ServerAdmin group behaves strangly

    I am using Linux Server Beta 21 with SQUERY and Clients Beta 18 Windows and MacOSX.

    I am having issues with the ServerAdmin Group.
    My Client has the DatabaseID(2) on the first VServer and the DatabaseID(3) on the second VSERVER.

    I am Member of the AdminServerQuery Group and Member of the ServerAdmin Group. When I remove myself from ServerAdminGroup, then the Client displays all the members of the ServerAdminGroup twice (i am now removed).
    When I now remove another one from that ServerAdminGroup everything works fine, but when I add myself again to that group then aftermoving myself again alle the clients are displayed twice again.
    After pressing on the button on the lower left (should be "refresh" in english) the members in the group are displayed correctly.


    The same strange errors occur on the second VServer with my Client having the DB-ID (3).


    I only report this bug, because I think there is something wrong with my Database. Although I am member of ServerAdmin and AdminServerQuery I do not have permissions to edit the i_group_auto_update_type permissions of any group.


    Edit: This strange errors already occured in Beta 20/17, maybe even in the releases before.

  2. #2
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    copy paste from server_quickstart.txt
    Note: Changes to template or serverquery groups require a restart to affect the
    other virtual servers within a server process.
    Last edited by R. Ludwig; April 1st, 2010 at 06:07 AM.

  3. #3
    Join Date
    May 2008
    Location
    Germany
    Posts
    28
    I restarted the Serverinstance after I added myself via SQuery to the AdminQuery Group...

  4. #4
    Join Date
    June 2002
    Location
    Krün / Germany
    Posts
    1,638
    package your database / logs and send an link for download to info(at) teamspeak-systems.de

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Removed my Serveradmin / Lost my Identity
    By Hazyoner in forum Permission System
    Replies: 2
    Last Post: December 23rd, 2015, 02:25 AM
  2. Can't set permissions in ServerAdmin group...
    By Irontiger in forum Permission System
    Replies: 9
    Last Post: June 10th, 2014, 05:18 PM
  3. serveradmin group revoked
    By Niklons in forum Server Support
    Replies: 4
    Last Post: June 28th, 2013, 10:12 AM
  4. Modify Serveradmin Group
    By ernestoo in forum Server Support
    Replies: 14
    Last Post: January 3rd, 2011, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •