Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Join Date
    June 2008
    Location
    Krün, Germany
    Posts
    510
    @Mercyful151

    Can you please send me the complete strace file as PM?
    At some point KDE libs get loaded, which use the system Qt causing the mismatch. I don't know what triggers loading the KDE libs at this point, perhaps the complete strace output might help.

  2. #17
    Join Date
    December 2009
    Location
    Tunisia
    Posts
    37
    under the actual ubuntu 10.10 (64bit) i get the same error

    as an attachment is my strace.out

  3. #18
    Join Date
    October 2010
    Location
    Sweden
    Posts
    1
    Just downloaded and got the same error message.

    Running Arch linux with KDE 4.500 and QT 4.6.3.

    I resolved the problem by deleting all "*.4" files from the teamspeak client directory. If devs want more info or tracebacks then just send me an email.

  4. #19
    Join Date
    October 2011
    Posts
    1
    Quote Originally Posted by stegmuellerm View Post
    under the actual ubuntu 10.10 (64bit) i get the same error
    I got the same error. I fixed it by setting QTDIR, KDEDIR and KDEDIRS in ts3client_runscript.sh. Just add the following lines before the "export QT_PLUGIN_PATH" command:

    Code:
    export QTDIR="."
    export KDEDIRS=""
    export KDEDIR=""
    Tested with Kubuntu 11.10

    EDIT: Forgot to mention, you also need a qt.conf in the Teamspeak3 installation folder. Just create the file qt.conf and add the following lines:

    Code:
    [Paths]                                                                                                                                                          
    Plugins = plugins
    This way QT should use the QTDIR environment variable to find the qt.conf configuration file and then use the provided plugins instead the ones provided by your system. Unsetting the KDE environment variables helps to prevent problems with some themes.
    Last edited by DrAllcome; October 23rd, 2011 at 09:10 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update fail`?
    By lowie in forum Windows
    Replies: 0
    Last Post: August 7th, 2014, 09:16 AM
  2. Wrong version in update ini/exe for latest update?
    By chriswarren in forum Windows
    Replies: 3
    Last Post: March 20th, 2013, 09:55 AM
  3. TS3 win64 RC2 client update fail
    By Exodus454 in forum Windows
    Replies: 1
    Last Post: June 19th, 2011, 06:27 PM
  4. TS3 win64 RC2 client update fail
    By Exodus454 in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 19th, 2011, 06:27 PM
  5. latest update
    By fishboy in forum Bug Reports [EN/DE]
    Replies: 2
    Last Post: May 14th, 2011, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •