Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 5 of 5
  1. #1
    Join Date
    April 2010
    Location
    UK
    Posts
    3

    Unhappy Autosubscribing failed: insufficient client permissions

    Hi.

    I'm really new to TS and so TS3.
    In the last 24 hrs I have set up a server etc....
    It worked fine with me been able to give details to a friend and chat for an hour or so.
    After he left I became disconnected and have been unable to login in to my server ever since.
    I reinstalled it 3 times (using new tokens etc...) It works fine but the disconnects or won't reconnect if I try to reopen after closing.
    I can always connect to the public server but not my own server.

    Client log is:

    2010-04-06 08:37:42.187500 ClientUI Info Last update check was: Tue 6. Apr 01:43:11 2010
    2010-04-06 08:38:04.062500 PreProSpeex Info Speex version: speex-1.2beta3
    2010-04-06 08:46:15.593750 ClientUI Info Autosubscribing failed: insufficient client permissions
    2010-04-06 08:46:25.531250 ClientUI Info Disconnect, total time: 11 - 1265
    2010-04-06 08:46:25.531250 ClientUI Info Connecting to next server...
    2010-04-06 09:03:11.703125 ClientUI Info Autosubscribing failed: insufficient client permissions
    2010-04-06 09:03:22.062500 ClientUI Info Disconnect, total time: 11 - 1276
    2010-04-06 09:03:22.062500 ClientUI Info Connecting to next server...


    really confused.

    noticed my IP has changed next day but should this be an issue when logging in as localhost?

    changing IP shouldn't effect disconnects either should it? every 15mins approx.

    Sorry people but total noob here so if there is a response my comp jargon is minimal.

    pls hope some one can help.

    Had to leave a TS2 client as been bullied by an admin and myself and friends just want a chat availablity to do what we like most...Play a few games.

  2. #2
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    the WAN (external) IP changing should not affect you using localhost. That will only affect those that connect using the WAN IP.

    I am not sure what the info you posted from your log truly means but what you can try is deleting the server database (ts3server.sqlitedb) and start it again from scratch to see if this error comes back. I know this doesn't answer why you get the errors but hopefully this will either get rid of the problem or validate it, then maybe someone with a bit more knowledge will have an answer...

    When you do start from scratch you can use this post to set a serveradmin password that will be easier for you to remember. http://forum.teamspeak.com/showthread.php?t=48255

  3. #3
    Join Date
    April 2010
    Location
    UK
    Posts
    3
    Tried it.
    Workied great for 20 mins then disconnected and unable to log back onto server...Still able to go to public but not my own server.

    Pls help.
    Whats Up with my system????

  4. #4
    Join Date
    February 2006
    Location
    Texas, USA
    Posts
    4,143
    What are you system specs? OS? sound card? ect.... What version of client/server are you using?

    **EDIT**

    PM me your TS IP/port/password

    **EDIT #2**

    What does your server log file show?
    Last edited by poisonpanik; April 6th, 2010 at 03:13 PM.

  5. #5
    Join Date
    April 2010
    Location
    UK
    Posts
    3
    None of these seem to work.
    I am still without access to my server account.
    This is so frustrating and unusual.
    Is there any one out there that under stands the change log entry i recorded and how to fix it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] insufficient client permissions (failed on b_channel_join_permanent)
    By gunnock in forum Permission System
    Replies: 7
    Last Post: September 8th, 2015, 01:56 PM
  2. Replies: 1
    Last Post: February 19th, 2015, 11:28 PM
  3. insufficient client permissions (failed on i_channel_min_depth)
    By Bartus_Saint in forum Permission System
    Replies: 3
    Last Post: December 26th, 2010, 10:59 PM
  4. Replies: 1
    Last Post: November 16th, 2010, 11:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •