Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 7 of 7

Thread: Lagg

  1. #1
    Join Date
    March 2010
    Location
    Germany
    Posts
    31

    Lagg

    Hi,

    i have a VServer with a homepage and Teamspeak3 server

    Everything is working good but sometimes the TSł is very laggy. It is not the capacity of the VServer, the homepage also dont lagg but only the Teamspeak 3 Server lagg... Anyone know anything about this problem or how to fix it?

    I use everytime th 16khz codec

  2. #2
    Join Date
    December 2009
    Location
    Good old Germany
    Posts
    222
    Hi,

    check your server with ps aux | more if the server is laggy.

    It's a diffrent when loading a Homepage or using TS3. TS3 make more traffice/sec. as a Homepage!

    Cheech

  3. #3
    Join Date
    December 2009
    Location
    Germany
    Posts
    48
    If it is a vserver based on Virtuozzo, plz also post the output of /proc/user_beancounters . Maybe you reach a limit there.

  4. #4
    Join Date
    March 2010
    Location
    Germany
    Posts
    31
    yes thats true i have the file but i can see anything on it. How i can post it here?

    I opened it with Editor but nothing was in it

  5. #5
    Join Date
    December 2009
    Location
    Germany
    Posts
    48
    I tryed it on different server's with alle editor's i got and it worked, strange :/
    But a simple cat should do it also.

  6. #6
    Join Date
    March 2010
    Location
    Germany
    Posts
    31
    I uploaded it

    http://rapidshare.com/files/37312803...ancounters.rar

    Here look

    I have nothing in it... How i can fix know my problem?

    Can anyone help me? That is really shit this lagg

  7. #7
    Join Date
    December 2009
    Location
    Germany
    Posts
    48
    hmmm, i send you a pm with my icq number. Better than a forum chat

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TS3 gives like a lagg.
    By sanzyyy in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: November 21st, 2011, 08:14 PM
  2. TS3 lagg
    By UniOmega in forum Client Support
    Replies: 3
    Last Post: September 28th, 2010, 11:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •